BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 04-17-2007, 07:32 PM   #1 (permalink)
New Member
 
Join Date: Apr 2007
Model: Pearl
PIN: N/A
Carrier: Cingular/AT&T
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default my profile is on loud, but it only vibrates...

Please Login to Remove!

hey, ya'll!! i'm really sorry for the trouble, but for some reason i have my pearl on 'loud' in the profile, and have set a ringtone, but whenever someone calls me it just vibrates. the sound otherwise works, but i have no idea what's going on. any ideas? sorry!!
Offline  
Old 04-17-2007, 08:01 PM   #2 (permalink)
Thumbs Must Hurt
 
buddapaw's Avatar
 
Join Date: Feb 2005
Location: NY
Model: 9700
Carrier: ATT
Posts: 60
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Check if it is set on mute, sometimes the simplest things are right in front of you worth a try
Offline  
Old 04-17-2007, 08:09 PM   #3 (permalink)
New Member
 
Join Date: Apr 2007
Model: Pearl
PIN: N/A
Carrier: Cingular/AT&T
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

thanks so much for your quick reply!! :-D but no...i just checked. the ringtones are playing, but not when someone calls--then it just vibrates. i have no idea...
Offline  
Old 04-17-2007, 10:11 PM   #4 (permalink)
Knows Where the Search Button Is
 
Join Date: Nov 2006
Location: Canada
Model: 8310
Carrier: Rogers
Posts: 45
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Is it in the holster when you receive the calls? There are different settings for xxx8220;in the holsterxxx8221; and xxx8220;out of holsterxxx8221;. If thatxxx8217;s not the case try resetting by pulling the battery out for 30 seconds. Good luck.
Offline  




Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.