BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-21-2007, 07:55 PM   #1 (permalink)
New Member
 
Join Date: Aug 2007
Model: 8100
PIN: N/A
Carrier: AT&T
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Media files don't work anymore....

Please Login to Remove!

I just got my Pearl and I love it, but now I have a problem with it.

I downloaded some ringtones to my media card and everything worked fine until I tried to upload some mp3 music files to the media card.

Now the phone tells me it's "unable to display file/Media Card/Blackberry/music/song xyz.mp3"

On top of that I just found out that it doesn't play any of the preloaded ringtones.

I formated the media card, but it didn't solve the problem.

Any ideas?
Offline  
Old 08-21-2007, 08:00 PM   #2 (permalink)
BlackBerry B Boy
 
jeremyckitching's Avatar
 
Join Date: Apr 2007
Model: 9700
OS: 5.0.0.415
PIN: 215BE1F8
Carrier: T-Mobile U.S.A.
Posts: 4,243
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

You may need to follow the steps in this article: BlackBerry Search Results
Offline  
Old 08-21-2007, 08:10 PM   #3 (permalink)
New Member
 
Join Date: Aug 2007
Model: 8100
PIN: N/A
Carrier: AT&T
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Ok, I just tried that, it's still giving me that "unable to display..." message.
I wonder if I did something I shouldn't have done.

The Help-Option says "Error starting net_rim_bb_help: Module 'net_rim_ecmas cript' not found".
No idea what that means.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.