BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/)
-   New Members Forum (http://www.blackberryforums.com/new-members-forum/)
-   -   New Member/New BB User (http://www.blackberryforums.com/new-members-forum/115613-new-member-new-bb-user.html)

Leezy 02-01-2008 12:19 AM

New Member/New BB User
 
Hey everyone Im Joe from Alaska. im having problems connecting my new BB to desktop manager. tried connecting bluetooth and usb and its not letting me do anything on my computer. Please Help !

aiharkness 02-01-2008 04:22 PM

Wirelessly posted (8700g: BlackBerry8700/4.2.1 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/100)

Welcome to the group, Joe.

I don't know what to tell you and can't search very effectively from the wap site. What is your setup? Do you see any error or anything when you try and connect with usb, or does computer just not even see the blackberry?

LegalPrincess 02-01-2008 05:14 PM

Welcome to the Forums Joe.

ezrunner 02-01-2008 06:16 PM

Wirelessly posted (BlackBerry8800/4.2.1 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/100)

Welcome joe

Did you get it working?

John Clark 02-01-2008 07:03 PM

Welcome aboard, Joe from Alaska!!

cmguerra77 02-01-2008 09:53 PM

Welcome

Sith_Apprentice 02-01-2008 10:18 PM

welcome to the forums!

Leezy 02-02-2008 01:13 AM

Bb
 
I just switched out my BB with AT&T they said it was defective i havent tried anything yet but what it was saying was when i plugged my bb into the usb it wouldnt download the driver and would give the error "data not found" and then would say device was not correctly installed may not work correctly. my computer see's my bb though. just when the driver tries to downloads it never does it right.

Sith_Apprentice 02-02-2008 01:22 AM

that doesnt sound like a device issue more of a computer issue. right click on the my computer icon and go to properties. then go to hardware, then device manager. do you get any USB devices with a yellow flag?

Leezy 02-02-2008 02:24 AM

yes
 
yes my RIM composite device has a yellow flag. "the drivers for this device are not installed Code 28"

Sith_Apprentice 02-02-2008 02:25 AM

not a device issue, its a driver issue. try searching for the drivers online. BlackBerry Search Results

that is the knowledge base article

Leezy 02-02-2008 02:26 AM

newb
 
how do i do that plz help!

Sith_Apprentice 02-02-2008 02:29 AM

follow that article it should help you through it.

Leezy 02-02-2008 02:31 AM

awesome ill try it out and let you know what happend thanks a lot for your help.

Sith_Apprentice 02-02-2008 02:31 AM

yeah definately keep us posted (y)

Leezy 02-02-2008 02:37 AM

Tried it and same issue....

Sith_Apprentice 02-02-2008 02:39 AM

that did not update the drivers and you still have the yellow flag?

Leezy 02-02-2008 02:40 AM

yea same error message. didnt upgrade

Sith_Apprentice 02-02-2008 02:40 AM

if it didnt help try this BlackBerry Search Results

Leezy 02-02-2008 02:43 AM

i have tried this already and it didnt work. sucks i just want my device to work, im going to go try to do this on my bro's computer


All times are GMT -5. The time now is 09:48 PM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.