BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/)
-   New Members Forum (http://www.blackberryforums.com/new-members-forum/)
-   -   Error when logging in: 'domain add to whitelist' (http://www.blackberryforums.com/new-members-forum/117750-error-when-logging-domain-add-whitelist.html)

Ketchup 02-14-2008 10:15 AM

Error when logging in: 'domain add to whitelist'
 
Hi all.
When I try to log in from the mail page, I get the error:
---------------------
In order to accept POST request originating from this domain, the admin must add this domain to the whitelist.
---------------------
I managed to get logged in by clicking on a moderator's name and getting a log in dialog.

Does the admin need to add my domain so I can post? (if this shows up, I guess not)

Thanks.

Ketchup 02-14-2008 10:16 AM

Quote:

Originally Posted by Ketchup (Post 835317)
Hi all.
When I try to log in from the mail page, I get the error:
---------------------
In order to accept POST request originating from this domain, the admin must add this domain to the whitelist.
---------------------
I managed to get logged in by clicking on a moderator's name and getting a log in dialog.

Does the admin need to add my domain so I can post? (if this shows up, I guess not)

Thanks.

I guess that answered my question!

Thanks.:smile:

aiharkness 02-14-2008 04:50 PM

Welcome to the group, Ketchup!

ezrunner 02-14-2008 10:02 PM

welcome


All times are GMT -5. The time now is 07:43 PM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.