BlackBerry Forums Support Community
              

Closed Thread
 
LinkBack Thread Tools
Old 06-26-2008, 07:55 AM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Jun 2008
Model: 8100
PIN: N/A
Carrier: Vodafone
Posts: 134
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Problem with Simulator

Please Login to Remove!

Hi

I think I am having trouble with my simulator(s)

I have installed 2 and both of them have the same problem

Whenever I load it , I see the same picture and also the Keypads are non ineractable

I have attached the screenShot

Also I am not able to load any programs

It shows the Rotating SandClock , but then shows the attached screen again

Can someone please say what is the problem ?

Could I have missed something ?
Attached Thumbnails
Problem with Simulator-8120-01.png  
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

E814CC Amplified Corded/Cordless Combo With Answering Machine
$105.0
 E814CC Amplified Corded/Cordless Combo With Answering Machine picture5Pcs 2x3W Differential Amplifier Board Digital USB Class D Audio
$9.99
5Pcs 2x3W Differential Amplifier Board Digital USB Class D Audio pictureAmplified Low Vision Cordless W/ Answer
$79.55
Amplified Low Vision Cordless W/ Answer picture GDI-IRMSamp Microsystem Internet Radio Receiver And Amplifier (Black)
$206.8
 GDI-IRMSamp Microsystem Internet Radio Receiver And Amplifier (Black) pictureOrtec Model: 454 Timing Filter Amplifier
$109.99
Ortec Model: 454 Timing Filter Amplifier picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.