BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-30-2008, 02:14 PM   #1 (permalink)
New Member
 
Join Date: Jun 2008
Model: 8110
PIN: N/A
Carrier: at&t
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default How do I see pictures???

Please Login to Remove!

Instead of a red X in a box where the picture should be?
Offline  
Old 06-30-2008, 02:15 PM   #2 (permalink)
BlackBerry God
 
penguin3107's Avatar
 
Join Date: Jan 2005
Model: iOS 5
Carrier: VZW
Posts: 11,701
Post Thanks: 1
Thanked 237 Times in 219 Posts
Default

Can you be more specific? Are you referring to a web page using your browser, or an email message?
If browser... what browser are you using?
__________________
BCSA
BES 5.0.3 MR4 :-: Exchange 2007 SP3 RU3
http://port3101.org
Offline  
Old 06-30-2008, 02:15 PM   #3 (permalink)
Talking BlackBerry Encyclopedia
 
davidlleroy's Avatar
 
Join Date: Jun 2007
Location: California
Model: 9530
PIN: 301880B6
Carrier: Verizon BIS
Posts: 270
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Could you give some more etails to your question? Are you using your internet browser? Email? running another program?
__________________
Treo 700w > BB 8830 > BB 9530
Offline  
Old 06-30-2008, 02:17 PM   #4 (permalink)
New Member
 
Join Date: Jun 2008
Model: 8110
PIN: N/A
Carrier: at&t
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Sorry for being so vague... In a typical forum message where I should see pictures I see a red X in a box.
Offline  
Old 06-30-2008, 02:37 PM   #5 (permalink)
BlackBerry God
 
penguin3107's Avatar
 
Join Date: Jan 2005
Model: iOS 5
Carrier: VZW
Posts: 11,701
Post Thanks: 1
Thanked 237 Times in 219 Posts
Default

Quote:
Originally Posted by surfdad View Post
Sorry for being so vague... In a typical forum message where I should see pictures I see a red X in a box.
You're still being vague.
Are you talking about your BlackBerry device... or your computer's web browser?

Please be as DETAILED as possible. It will help other people help you.
__________________
BCSA
BES 5.0.3 MR4 :-: Exchange 2007 SP3 RU3
http://port3101.org
Offline  
Old 07-01-2008, 03:40 PM   #6 (permalink)
BBFAQ Sysop
 
ricpac's Avatar
 
Join Date: Oct 2007
Location: Philippines
Model: 9700
OS: X 10.6
PIN: Alt+Shift+H
Carrier: GLOBE
Posts: 3,760
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Penguin3107... I love that new avatar!

I know...
Offline  
Old 07-04-2008, 10:03 PM   #7 (permalink)
New Member
 
Join Date: Jul 2008
Model: 8703e
PIN: N/A
Carrier: Verizon
Posts: 10
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

You have to have 10 or more posts
Offline  
Old 07-05-2008, 03:47 AM   #8 (permalink)
New Member
 
Join Date: Jul 2008
Model: 8310
PIN: N/A
Carrier: Indosat
Posts: 12
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Go to 'Media'.
Offline  
Old 07-07-2008, 01:35 PM   #9 (permalink)
BlackBerry Extraordinaire
 
david9962000's Avatar
 
Join Date: May 2007
Location: Los Angeles, CA
Model: 9360
OS: 7.1.0.694
Carrier: at&t
Posts: 1,377
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I use to have the same problem. Log on to your BIS https://bis.na.blackberry.com/html?brand=mycingular and delete your email acct and re enter it. It solved it for me.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.