BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 05-18-2010, 01:00 PM   #1 (permalink)
New Member
 
Join Date: May 2010
Model: 9700
PIN: N/A
Carrier: t-mobile
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default hello from New York

Please Login to Remove!

Well i am a new blackberry forums member not a new black berry owner, and i am having a problem with a micro sd card issue.

maybe it has happened to someone before, here goes.

when listening to music off my micro sd card, i often here music that was previously on the card even after a format play over the music i am listening too. kind of like a misfile, so to speak.

example: jay-z was previously on my memory card, deleted it, had to format it, cause the folder wasn't empty. now on my memory card is Elvis. as i am listening to jailhouse rock, about 30 seconds in, jay-z reappears after deleting it and reformatting it.

is this a corrupted memory card, or has this not happened to anyone before, and it happens on almost all the albums that i put on even after deletion and formatting, it isn't for just one song.

wasn't sure where to post this, so did it here.
Offline  
Old 05-18-2010, 02:54 PM   #2 (permalink)
Appleinator
 
Dubdub's Avatar
 
Join Date: Nov 2005
Location: New Hampshire
Model: App5
OS: AJBR549
PIN: Ask
Carrier: ATT & Verizon
Posts: 20,020
Post Thanks: 54
Thanked 778 Times in 740 Posts
Default

Welcome to BBF.

I suggest you edit this post and post the problem that you are having in the 9700 section. That way it will probably be seen by more people wand have a better chance at getting resolved.
__________________
-->>BB FAQ

-->>Stinsonddog's Tip Site!

-->>Twitter


If someone helps, tell them by clicking the Thanks button.!!
Offline  
Old 05-18-2010, 06:25 PM   #3 (permalink)
Knows Where the Search Button Is
 
XxBAILEYxKYxX's Avatar
 
Join Date: May 2010
Location: Kentucky
Model: 8310
OS: 4.5.0.182
PIN: 245FB5DD
Carrier: AT&T
Posts: 34
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

welcome =D
Offline  
Old 05-23-2010, 06:14 AM   #4 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: Z10
OS: 10.2.1
Carrier: T-Mobile USA
Posts: 13,712
Post Thanks: 15
Thanked 498 Times in 485 Posts
Default

Welcome to the group!

Don't really have a clue about the problem. Perhaps the music is in main memory and not on the card? Or else somehow the music is accidently being put back on the memory card by a sync operation or you are accidently putting it there with a bulk copy operation?
__________________
- Ira
Offline  
Old 06-02-2010, 12:17 PM   #5 (permalink)
BBF Moderator
 
akosnitzky's Avatar
 
Join Date: Jul 2005
Location: Southern Florida
Model: 9650
OS: 6.0.0.333
Carrier: Verizon BIS
Posts: 14,484
Post Thanks: 6
Thanked 7 Times in 7 Posts
Default

Wirelessly posted (Lets Go Canes!)

Welcome to BBF
__________________
------
Follow @akosnitzky on Twitter

LET'S GO CANES!
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.