BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 09-16-2006, 02:11 PM   #1 (permalink)
New Member
 
Join Date: Jul 2006
Model: 8700
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Thumbs down Macintosh Email on Exchange Server

Please Login to Remove!

I receive all of my email from my work computer on my 8700c Blackberry and can reply just fine. However when the sent messages show up on my computer, they have no subject line, and the message is somewhat garbled. If I send the message to someone on a PC, then it looks just fine. The email is on our Exchange server.

I am using a G4 Powerbook with lots of memory and Entourage as my email through our main server. No jokes about the Mac please; I am attached to it--using for many, many years.

Help!
Offline  
Old 09-16-2006, 02:37 PM   #2 (permalink)
Retired BBF Moderator
 
Join Date: Aug 2004
Model: N/A
Carrier: N/A
Posts: 3,309
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Try changing your sending defaults to plain text instead of HTML or Rich Text.
Offline  
Old 09-16-2006, 02:56 PM   #3 (permalink)
New Member
 
Join Date: Jul 2006
Model: 8700
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks. Do I do that on my Entourage preferences on my desktop?
Offline  
Old 09-24-2006, 08:50 PM   #4 (permalink)
New Member
 
Join Date: Jul 2006
Model: 8700
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I did change the Entourage preferences to plain text. It didn't make any difference.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.