BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-02-2007, 07:02 PM   #1 (permalink)
New Member
 
Join Date: Jun 2007
Location: Romania
Model: 7100v
PIN: N/A
Carrier: Vodafone
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Question Hy all!!!

Please Login to Remove!

I just bought an BlackBerry 7100v & I realised a problem: when somebody tries 2 call me, it rings 1 time and then he get a bussy tone. My phone doesn't ring, but it displays that I have 1 miss call. I don't figure it out what is happening & I'm embarased 2 go 2 a service & 2 see that is from settings... So, pleezzz, can somebody help me??? 10nx!
Offline  
Old 06-02-2007, 07:20 PM   #2 (permalink)
BlackBerry Extraordinaire
 
flash24's Avatar
 
Join Date: Aug 2006
Location: San Antonio, TX
Model: 9930
OS: 7.1
PIN: 3319688F
Carrier: Verizon
Posts: 2,178
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default

Could it be a network problem? Does this happen everytime someone calls you? If it is, then I recommend calling your carrier.
__________________
http://twitter.com/billydasco

Proud to Serve USAF
Offline  
Old 06-02-2007, 08:01 PM   #3 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

Wirelessly posted (8700g: BlackBerry8800/4.2.1 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/102)

Check your Profile settings. Make sure you don't have the Profile set to OFF or Don't Disturb.
Otherwise edit the active profile phone settings. Make sure it is not set on MUTE or turn up the volume to loud and set the Rings to 3.
Offline  
Old 06-02-2007, 08:03 PM   #4 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

Wirelessly posted (8700g: BlackBerry8800/4.2.1 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/102)

Oh, and welcome to the Forums.
Offline  
Old 06-02-2007, 11:33 PM   #5 (permalink)
BlackBerry Master
 
brucejr's Avatar
 
Join Date: Nov 2006
Model: 666
Carrier: ?
Posts: 3,645
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (BlackBerry8300/4.2.2 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/102 UP.Link/6.3.0.0.0)

Welcome to the Forums!
__________________
The Purrfect 4
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.