BlackBerry Forums Support Community
              

Closed Thread
 
LinkBack Thread Tools
Old 06-19-2007, 11:11 AM   #1 (permalink)
New Member
 
Join Date: Jun 2007
Model: 8100
PIN: N/A
Carrier: Vodafone
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default BES Server not working after new Exchange install

Please Login to Remove!

I have installed a new Exchange server and migrated all of the mail accounts successfully. Now the BES server will not work. Its not communicating with the handsets. I've done a handsetcleanup -u, this initially did not work. So i went into the msde db and manually changed the exchange server name. On trying to activate a handset (all 8100's), it send the password OK. The activation email from the bes server is received in the users inbox OK, but is not retrieved immediatly, and sit in the inbox. I have checked (3 times) the security setting as specified by the Blackberry install instructions. Any idea's?
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

SIEMENS #BQ2B050 50 Amp 240 volt 2 Pole Bolt On Circuit Breaker
$16.0
SIEMENS #BQ2B050 50 Amp 240 volt 2 Pole Bolt On Circuit Breaker picture2 Siemens Circuit Breakers 25 and 60 AMP 2 pole Tests Good
$9.95
2 Siemens Circuit Breakers 25 and 60 AMP 2 pole Tests Good  picture(T2-2) SIEMENS EH3B020 CIRCUIT BREAKER
$58.99
(T2-2) SIEMENS EH3B020 CIRCUIT BREAKER pictureSiemens ITE Breaker HFD63F250 for part
$99.99
Siemens ITE Breaker HFD63F250 for part pictureSiemens S7-200 PLC Model # 212-1AB23-0XB0 w/ PPI RS485 Multi-Master Cable
$125.0
Siemens S7-200 PLC Model # 212-1AB23-0XB0 w/ PPI RS485 Multi-Master Cable  picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.