BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-19-2007, 11:11 AM   #1 (permalink)
New Member
 
Join Date: Jun 2007
Model: 8100
PIN: N/A
Carrier: Vodafone
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default BES Server not working after new Exchange install

Please Login to Remove!

I have installed a new Exchange server and migrated all of the mail accounts successfully. Now the BES server will not work. Its not communicating with the handsets. I've done a handsetcleanup -u, this initially did not work. So i went into the msde db and manually changed the exchange server name. On trying to activate a handset (all 8100's), it send the password OK. The activation email from the bes server is received in the users inbox OK, but is not retrieved immediatly, and sit in the inbox. I have checked (3 times) the security setting as specified by the Blackberry install instructions. Any idea's?
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

1pcs DS14287 IC Real-Time Clock with NV RAM Dallas Semiconductor IC 20-Pin
$7.75
1pcs DS14287 IC Real-Time Clock with NV RAM Dallas Semiconductor IC 20-Pin picture"Jai Shri Ram" Vinyl Sticker Decal Truck Bumper Car Gift - 484 B
$11.0
Jai Sai Ram Removable Wall Art Decal Vinyl Sticker Mural Decor-FA263
$12.5
Jai Sai Ram Removable Wall Art Decal Vinyl Sticker Mural Decor-FA263 picture"Jai Sai Ram" Om Aum Car Vinyl Decal Art Sticker Graphics Gift - 480
$11.0
DELL POWEREDGE R710 2x SIX 6-Core X5650 2.66GHz 144GB RAM H700 1GB CacheCade SSD
$3699.0
DELL POWEREDGE R710 2x SIX 6-Core X5650 2.66GHz 144GB RAM H700 1GB CacheCade SSD picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.