BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-17-2007, 06:43 PM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Jun 2007
Model: 8300
PIN: N/A
Carrier: at&t
Posts: 93
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Mobile BB forums...

Please Login to Remove!

Is there a mobile icon that you can add to your bb that would take you directly to a mobile version of this forum (Like 'that other' forum has... )...

Would like to access these forums when I'm out of town next week... just checking...


THANKS!
Offline  
Old 08-17-2007, 06:48 PM   #2 (permalink)
Thumbs Must Hurt
 
Smhblackberry's Avatar
 
Join Date: Apr 2005
Location: Las Cruces, NM
Model: 8330
PIN: 312B4645
Carrier: cricket
Posts: 94
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

nope. just from your browser. there are other browser apps if that would help you.
__________________
www.myspace.com/smharthorn
shawn harthorn on facebook
Offline  
Old 08-17-2007, 07:02 PM   #3 (permalink)
BlackBerry God
 
LunkHead's Avatar
 
Join Date: Jan 2005
Location: Here
Model: 850
OS: 0.0.00001
PIN: kie swear
Carrier: USPS Priority
Posts: 10,992
Post Thanks: 160
Thanked 160 Times in 59 Posts
Default

Just type:

wap.blackberryforums.com

and save it as a bookmark...

Kris
Offline  
Old 08-17-2007, 07:06 PM   #4 (permalink)
Thumbs Must Hurt
 
Join Date: Jun 2007
Model: 8300
PIN: N/A
Carrier: at&t
Posts: 93
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks!
Offline  
Old 08-17-2007, 07:10 PM   #5 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: BBPP
OS: 10.3.0
Carrier: T-Mobile USA
Posts: 13,754
Post Thanks: 16
Thanked 503 Times in 489 Posts
Default

Wirelessly posted (8700g: BlackBerry8700/4.2.1 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/100)

And I'm anticipating next question, so when you get the the wap page, go to preferences and adjust number of posts per page (max 30) and disable truncation. This will improve your wap forum pleasure 1000%.
__________________
- Ira
Online  
Old 08-17-2007, 07:17 PM   #6 (permalink)
Thumbs Must Hurt
 
Join Date: Jun 2007
Model: 8300
PIN: N/A
Carrier: at&t
Posts: 93
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

So funny, aiharkness, I was just coming back to post another question. Although not that one...

I signed out of this forum and tried to sign in online. via wap, also via the regular url. wap says there is already user with that email (yes, it's me!) and the url says my password is invalid - although as you can see, it works fine here.
Am I doing something wrong?

Thanks...
Offline  
Old 08-17-2007, 07:23 PM   #7 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: BBPP
OS: 10.3.0
Carrier: T-Mobile USA
Posts: 13,754
Post Thanks: 16
Thanked 503 Times in 489 Posts
Default

Wirelessly posted (8700g: BlackBerry8700/4.2.1 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/100)

Try again and be careful to enter password correctly. (I've been signed in on both regular and wap same time, by the way (FWIW))
__________________
- Ira
Online  
Old 08-17-2007, 07:40 PM   #8 (permalink)
Thumbs Must Hurt
 
Join Date: Jun 2007
Model: 8300
PIN: N/A
Carrier: at&t
Posts: 93
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks... hmmm... I've done nothing but try over the last half hour... very strange. I can't get on either site... I've even reset and started over.

It's only a drag in that I can't seem to access the wap forum unless I'm signed on. The other I can view w/out signing on but it's cumbersome and no posting.
Is there a reason you have to sign in to view wap?


T
Offline  
Old 08-17-2007, 07:43 PM   #9 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: BBPP
OS: 10.3.0
Carrier: T-Mobile USA
Posts: 13,754
Post Thanks: 16
Thanked 503 Times in 489 Posts
Default

Wirelessly posted (8700g: BlackBerry8700/4.2.1 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/100)

Don't know why you have to sign in....but have you tried the old standbys (clear browser cookies, cache...hard reset)?
__________________
- Ira
Online  
Old 08-17-2007, 08:30 PM   #10 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: BBPP
OS: 10.3.0
Carrier: T-Mobile USA
Posts: 13,754
Post Thanks: 16
Thanked 503 Times in 489 Posts
Default

Wirelessly posted (8700g: BlackBerry8700/4.2.1 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/100)

lilitiki, did you get it working?
__________________
- Ira
Online  
Old 08-17-2007, 09:41 PM   #11 (permalink)
Thumbs Must Hurt
 
Join Date: Jun 2007
Model: 8300
PIN: N/A
Carrier: at&t
Posts: 93
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Did all of the above... still not working. The wap says either I have the wrong password and username or I'm not allowed access. The url site says I've used up my 5 tries - I know I've got the right username and password because I can access the online site.
Offline  
Old 08-17-2007, 09:48 PM   #12 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: BBPP
OS: 10.3.0
Carrier: T-Mobile USA
Posts: 13,754
Post Thanks: 16
Thanked 503 Times in 489 Posts
Default

Wirelessly posted (8700g: BlackBerry8700/4.2.1 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/100)

I think the 5 tries limit is just a time out and not a lock out.

But I have no idea why it won't recognize you. Hopefully someone has answer and fix.
__________________
- Ira
Online  
Old 08-17-2007, 09:59 PM   #13 (permalink)
Thumbs Must Hurt
 
Join Date: Jun 2007
Model: 8300
PIN: N/A
Carrier: at&t
Posts: 93
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

just tried again... invalid username/password. but it works here. I bet this has happened to some bb user before... must be a glitch. After I input my password and push login, the password disappears while I wait for the webpage to load. But I've seen that in other sites and didn't affect it.
Offline  
Old 08-17-2007, 10:07 PM   #14 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: BBPP
OS: 10.3.0
Carrier: T-Mobile USA
Posts: 13,754
Post Thanks: 16
Thanked 503 Times in 489 Posts
Default

Wirelessly posted (8700g: BlackBerry8700/4.2.1 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/100)

Not sure what to look for, but could it be something in your browser settings? I think on BB browser I have pretty much everything enabled (except popups), handheld style sheet and blackberry on the emulation, and wml and html content mode. .
__________________
- Ira
Online  
Old 08-18-2007, 03:55 PM   #15 (permalink)
Thumbs Must Hurt
 
Join Date: Jun 2007
Model: 8300
PIN: N/A
Carrier: at&t
Posts: 93
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

in the browswer config screen, there is a emulation mode. Mine is set to BB - but there is a wap option. Would this effect my ability to sign in?
Offline  
Old 08-18-2007, 04:22 PM   #16 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: BBPP
OS: 10.3.0
Carrier: T-Mobile USA
Posts: 13,754
Post Thanks: 16
Thanked 503 Times in 489 Posts
Default

Wirelessly posted (8700g: BlackBerry8700/4.2.1 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/100)

Quote:
Originally Posted by lilitiki
in the browswer config screen, there is a emulation mode. Mine is set to BB - but there is a wap option. Would this effect my ability to sign in?
I keep mine set to blackberry, too, and no problem. Try different browser seetings and see is all I can recommend. I don't have any other ideas. Hope someone else will jump in with one.
__________________
- Ira
Online  
Old 08-19-2007, 09:58 AM   #17 (permalink)
Thumbs Must Hurt
 
Join Date: Jun 2007
Model: 8300
PIN: N/A
Carrier: at&t
Posts: 93
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I can sign into other forums, just not this one. Drag, this is my FAVORITE.
Offline  
Old 08-20-2007, 04:36 PM   #18 (permalink)
Thumbs Must Hurt
 
Join Date: Jun 2007
Model: 8300
PIN: N/A
Carrier: at&t
Posts: 93
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hello? Is there ANYONE here who can help me with this? A webmaster? This is a bb site, and I can't view it on my bb. I'm able to sign into several sites, so I know it's not on my end...

there must be someone who handles this stuff?
Offline  
Old 08-20-2007, 05:33 PM   #19 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: BBPP
OS: 10.3.0
Carrier: T-Mobile USA
Posts: 13,754
Post Thanks: 16
Thanked 503 Times in 489 Posts
Default

Quote:
Originally Posted by lilitiki View Post
Hello? Is there ANYONE here who can help me with this? A webmaster? This is a bb site, and I can't view it on my bb. I'm able to sign into several sites, so I know it's not on my end...

there must be someone who handles this stuff?
Double-checking.....you definitely said you are getting error message (bad password or something like that).....that is, you are not seeing the same page reload as if you were not logged in? But defintely an error message?

Reason I ask is sometimes I've had pages where I log in and then see the login page again as if I never logged in. However, I refresh the page and then the logged-in page loads. Go figure. Anyway, for what it's worth, log in and then regardless of what happens, refresh and see what you get. Can't hurt, and no better ideas at this point.

Except one, maybe....Is your BB firewall on or off? Don't know what difference it could make in this case. Just thinking of things to change to see if it makes a difference......

At least my response here will bump you to the top.
__________________
- Ira
Online  
Old 08-20-2007, 06:47 PM   #20 (permalink)
Knows Where the Search Button Is
 
mzdelowf's Avatar
 
Join Date: Jul 2007
Location: Bloomington, MN
Model: 8100
PIN: N/A
Carrier: TMO
Posts: 15
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I got a silly question. What does wap mean? How different is tyipng wap.blackberryforums.com vs. www.blackberryforums.com on the BB?
__________________
PinkBerry....
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.