BlackBerry Forums Support Community               

Closed Thread
LinkBack Thread Tools
Old 08-19-2007, 01:11 PM   #1 (permalink)
New Member
Join Date: Aug 2007
Model: Pearl
Carrier: AT&T
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Synch Problems In Outlook

Please Login to Remove!

I'm a long time user but have never tried Synching in Outlook. It worked for a few days but now stops about 3/4ths through the Synch. Any ideas?
Old 08-19-2007, 01:28 PM   #2 (permalink)
BlackBerry God
aiharkness's Avatar
Join Date: Jul 2005
Location: Florida Panhandle
Model: BBPP
OS: 10.3.2
Carrier: T-Mobile USA
Posts: 13,864
Post Thanks: 18
Thanked 520 Times in 504 Posts

Wirelessly posted (8700g: BlackBerry8700/4.2.1 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/100)

Sounds like corrupt data. First thing to do is scan through contacts, etc on the blackberry and in outlook and see if anything jumps out at you. Look for instance for empty contacts entries in Outlook. Also, there is a detailed thread in the RIM software forum with a recent post in the last day or two that may be of help. Search on Outlook in that forum if you don't find it right away.
- Ira
Old 09-03-2007, 04:21 PM   #3 (permalink)
ezrunner's Avatar
Join Date: Mar 2006
Location: Virginia Beach
Model: ZED10
OS: DOS 3.1
Carrier: Tmobile
Posts: 12,214
Post Thanks: 9
Thanked 6 Times in 6 Posts

ZED 10
Closed Thread

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Copyright 2004-2014
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.