BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-19-2007, 01:11 PM   #1 (permalink)
New Member
 
Join Date: Aug 2007
Model: Pearl
PIN: N/A
Carrier: AT&T
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Synch Problems In Outlook

Please Login to Remove!

I'm a long time user but have never tried Synching in Outlook. It worked for a few days but now stops about 3/4ths through the Synch. Any ideas?
Offline  
Old 08-19-2007, 01:28 PM   #2 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: BBPP
OS: 10.3.0
Carrier: T-Mobile USA
Posts: 13,766
Post Thanks: 16
Thanked 504 Times in 490 Posts
Default

Wirelessly posted (8700g: BlackBerry8700/4.2.1 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/100)

Sounds like corrupt data. First thing to do is scan through contacts, etc on the blackberry and in outlook and see if anything jumps out at you. Look for instance for empty contacts entries in Outlook. Also, there is a detailed thread in the RIM software forum with a recent post in the last day or two that may be of help. Search on Outlook in that forum if you don't find it right away.
__________________
- Ira
Offline  
Old 09-03-2007, 04:21 PM   #3 (permalink)
EPIC MOD
 
ezrunner's Avatar
 
Join Date: Mar 2006
Location: Virginia Beach
Model: ZED10
OS: DOS 3.1
PIN: INK STICK
Carrier: Tmobile
Posts: 12,214
Post Thanks: 9
Thanked 6 Times in 6 Posts
Default

welcome
__________________
ZED 10
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.