BlackBerry Forums Support Community               

 
 
LinkBack Thread Tools
Old 11-10-2010, 06:44 PM   #1 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Jan 2006
Location: Montreal CAN
Model: 9800
OS: 6.0.0.337
Carrier: Rogers (CAN) / A1 (AUT) / Swisscom (SUI) / T-Mobile (USA)
Posts: 223
Post Thanks: 2
Thanked 3 Times in 3 Posts
Default Outlook 2003 Contacts won't sync fully

Please Login to Remove!

Posted a long thread in the Beta forum about my probs putting OS6 on my 9700 today (unlocked Bell phone on Rogers Canada). Long story short I finally got the OS running, registered, all good, until I did a sync to get my Outlook 2003 stuff onboard. Everything worked fine until the process got to Contacts sync, where it continuously crashed at about 80% into the procedure. Every time. 305 of my 390 contacts were on the device fine, but it always crapped out with 85 to go. If I unchecked Contacts from the list of modules to sync, piece of cake. Went back to OS5 3 times, and each time the sync probs disappeared. Clearly an OS issue given the symptoms...

Anyone else have this prob?

FYI running Win7 x64 and Outlook 2003.
__________________
iPhone & BB User
Offline  
Old 11-11-2010, 09:06 AM   #2 (permalink)
Knows Where the Search Button Is
 
Join Date: Oct 2007
Model: 8320
OS: 4.5
PIN: N/A
Carrier: T-Mobile
Posts: 28
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by alphasports View Post
Posted a long thread in the Beta forum about my probs putting OS6 on my 9700 today (unlocked Bell phone on Rogers Canada). Long story short I finally got the OS running, registered, all good, until I did a sync to get my Outlook 2003 stuff onboard. Everything worked fine until the process got to Contacts sync, where it continuously crashed at about 80% into the procedure. Every time. 305 of my 390 contacts were on the device fine, but it always crapped out with 85 to go. If I unchecked Contacts from the list of modules to sync, piece of cake. Went back to OS5 3 times, and each time the sync probs disappeared. Clearly an OS issue given the symptoms...

Anyone else have this prob?

FYI running Win7 x64 and Outlook 2003.
I have the exact same issue with 9700 on t-mobile. Sync process gets stuck with 10 contacts to go.

I isolated these 10 contacts in Outlook into a separate contacts folder and then did the sync and it worked well. Then I moved one of the "buggy" contacts into the general contacts folder and did the sync. The process failed when with one contact to go. The name of the contact now appears in my blackberry address book but I can't click into it to do anything, edit, delete, etc.

Anyone found a fix for this?
Offline  
Old 11-11-2010, 11:06 AM   #3 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Jan 2006
Location: Montreal CAN
Model: 9800
OS: 6.0.0.337
Carrier: Rogers (CAN) / A1 (AUT) / Swisscom (SUI) / T-Mobile (USA)
Posts: 223
Post Thanks: 2
Thanked 3 Times in 3 Posts
Default

I finally got the device working on OS6 AND got all my contacts into it, but had to first do a content restore from Loader.exe, which seemed to overwrite whatever roadblock was causing yesterday's lockups. I can now sync freely with no probs, but I'm going to have a look at my Outlook address book and do some overdue weeding of duplicates...
__________________
iPhone & BB User
Offline  
Old 11-11-2010, 11:12 AM   #4 (permalink)
Knows Where the Search Button Is
 
Join Date: Oct 2007
Model: 8320
OS: 4.5
PIN: N/A
Carrier: T-Mobile
Posts: 28
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by alphasports View Post
I finally got the device working on OS6 AND got all my contacts into it, but had to first do a content restore from Loader.exe, which seemed to overwrite whatever roadblock was causing yesterday's lockups. I can now sync freely with no probs, but I'm going to have a look at my Outlook address book and do some overdue weeding of duplicates...

What is a content restore from Loader.exe? I thought that loader.exe is used only for installing OS/Applications.
Offline  
 


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.