BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/index.php)
-   BES Admin Corner (http://www.blackberryforums.com/forumdisplay.php?f=21)
-   -   Can not add user to GroupWise BES (http://www.blackberryforums.com/showthread.php?t=51423)

Slippery 10-20-2006 08:50 AM

Can not add user to GroupWise BES
 
hey all...this is similar to the exchange question posted earlier.

BES: GW 4.1 sp2
Server: win2003
No standalone SQL server
Users connected to BES: 29

I have a new user that I cannot see from the BES. I have checked the properties of his GW account and they are no different from any of the other 29 users on the BES but I can't see him when I search in the BES. Obviously if I can't see him on the BES add user list, I can't add him. I looked into the DNS that was posted earlier under the Exchange post and we are resolving the DNS just fine. Anyone have any ideas?

Thanks,
Slip

hannahkat 10-22-2006 02:03 PM

run the GWSystemAddressBookSync.exe - this will force the address book to get updated, as the likely problem is that the user has been added or updated and the change is not reflected in the version of the address book on the BES. You can also search with the wildcard % just in case there is a spelling issue ;)

Slippery 10-23-2006 10:05 AM

Do I run that on the GW server through console one or run it on the BES?

Thanks,
Slip

Slippery 10-23-2006 10:55 AM

never mind...remembered it is run from the CMD prompt on the BES.

Thanks...I ran it and am going to give it a few minutes to sync.
Slip

Slippery 10-23-2006 12:28 PM

That did the trick, thanks Hannahkat!!

Slip, Aka Dave

hannahkat 10-24-2006 11:30 AM

you're welcome :)


All times are GMT -5. The time now is 07:20 PM.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.