BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/index.php)
-   General 8100 Series Discussion - Pearl (http://www.blackberryforums.com/forumdisplay.php?f=71)
-   -   Tried Turning Off Blinking Light But It Didn't Work! (http://www.blackberryforums.com/showthread.php?t=54625)

parnissia 11-16-2006 10:16 AM

Tried Turning Off Blinking Light But It Didn't Work!
 
I did a search for 'turn off blinking green status light' in the forums and followed the instructions for the Blackberry Pearl, but it didn't change anything - the blinking light is still there.

This is what I tried.

"Go into Options/Screen-Keyboard
Set the "LED Coverage Indicator" to Off."

Am I missing something? I also turned the phone on and off to see if maybe that would make it stick but no dice. Has anyone successfully gotten rid of the network light?

GMK 11-16-2006 10:22 AM

Just did what you did and I turned the green blink on. Went back turned it off and it stayed off. I'm on the O2 version, platform rel75

Did you save the changes before exiting? Only other thing I can think of.

parnissia 11-16-2006 10:28 AM

Yes! I didn't press save because I didn't get that prompt. But now I saved the setting and it works. GENIUS!!!

MrKyoo 11-16-2006 10:30 AM

Quote:

Originally Posted by GMK
Did you save the changes before exiting? Only other thing I can think of.

May be one of the easiest steps to forget.

~MrKyoo


All times are GMT -5. The time now is 06:37 AM.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.