BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/index.php)
-   Site Suggestions, News & Problems (http://www.blackberryforums.com/forumdisplay.php?f=18)
-   -   New Server (http://www.blackberryforums.com/showthread.php?t=265937)

Tom 03-20-2014 09:50 PM

New Server
 
Site is now with another management company on a new server. Please post any hiccups or issues here.

The server has spent the last 60 days being "weathered" so there shouldn't be any major issues.

Tom

stevetaz 04-01-2014 08:11 AM

Re: New Server
 
Not sure what is going on with the site, but I can barely access it. Connecting takes "forever" and it is almost as if the site is in "safe mode" No color in the background and as I type this it appears to be plain text.

Funny though, the ads on the left are in full color.

Been a week or maybe two now so I suppose this is it?

jsconyers 04-01-2014 08:51 AM

Re: New Server
 
I am not seeing any of those issues. Have you tried different browsers?

Tom 04-01-2014 10:02 AM

Re: New Server
 
Those issues are caused by the CDN company. Should be all resolved now.

stevetaz 04-01-2014 11:20 AM

Re: New Server
 
Magically it just cleared up when I just logged on, thanks!

Yes, I was seeing the issue with IE as well as Chrome and both here at work and my home machine.

I appreciate the attention and quick solution Tom......

Tom 04-01-2014 03:11 PM

Re: New Server
 
Every now and again I can be quick!

Dubdub 04-01-2014 08:18 PM

Re: New Server
 
I am finally able to get back on. Has not been easy at all


All times are GMT -5. The time now is 12:38 AM.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.