BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/index.php)
-   BlackBerry Network (http://www.blackberryforums.com/forumdisplay.php?f=22)
-   -   Blackberry OWA activaion fails EWS/Exchange.asmx (http://www.blackberryforums.com/showthread.php?t=248731)

kamilppp 05-12-2011 12:06 PM

Blackberry OWA activaion fails EWS/Exchange.asmx
 
Here is the situation.

OS: SBS 2008 (EX 2007)
Blackberry: 8530

I have tried to find solution to this problem for several hours and I can not get BlackBerry to work with OWA/blackberry services.

I found this article that tells that there is a problem setting up OWA setup.

KB18567-BlackBerry Internet Service cannot connect to a Microsoft Outlook Web Access account using Microsoft Exchange 2007 or Microsoft Exchange 2010

so I entered the domain name and tried the link.

That did connect me to the services, but any type of authentication fails. I use usernames. usernames with domains etc.
I checked authentication settings for OWA in IIS and in Exchange and they are both correct.

When I tried totally different domain, and it authenticates without any problems.

The customer has a different email account on his blackberry like yahoo which works with his black berry (but that is most likely POP/IMAP).

I know I could instal BES free version, but I would like to use OWA.

Any help appreciated. :smile:


All times are GMT -5. The time now is 11:11 PM.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.