BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/)
-   Rants and Raves Forum (http://www.blackberryforums.com/rants-raves-forum/)
-   -   Your software and support suck! (http://www.blackberryforums.com/rants-raves-forum/220437-your-software-support-suck.html)

heishort 02-23-2010 01:47 PM

Your software and support suck!
 
:cry: We have been having issues every since the outage, 5 user 4 different phone all different carriers, REDX duplications on appointments, missing emails, have to reboot handhelds too often. All I keep getting for you guys is reload, reload. Well I'm trying to change the people in the office now to iphones. 3 Weeks and no help is what you guys are.

jsconyers 02-23-2010 01:50 PM

You do know that this website is in NO WAY affiliated with Research In Motion, right?

Now that you're aware of that, maybe if you give a little more detail to the issues you're having, some of the very intelligent, very helpful BES Admins can assist you. I know you're frustrated, but try to relax and explain the issues you're experiencing and the steps you've already tried, so that we're not asking you to do what you've already tried. Be a detailed as possible.

JSanders 02-23-2010 01:53 PM

heishort ...

This is not RIM.


Sounds more like you need to yell at your BES Admin*, as well.

*Tip: Make sure you know you are speaking to the BES Admin, and not the CEO, since you seem to be having issues knowing what is what.

heishort 02-23-2010 02:13 PM

Quote:

Originally Posted by jsconyers (Post 1570016)
You do know that this website is in NO WAY affiliated with Research In Motion, right?

Now that you're aware of that, maybe if you give a little more detail to the issues you're having, some of the very intelligent, very helpful BES Admins can assist you. I know you're frustrated, but try to relax and explain the issues you're experiencing and the steps you've already tried, so that we're not asking you to do what you've already tried. Be a detailed as possible.

We have 4 people having issue with not being able to reply. Some can reply to certain email and other can't reply to anyone. We have tried reload handheld as well as the software on the PC's. We have Exchange through Microsoft Online services and even though they no it's not problems with there equipment, they have been very kind in trying to fix the problem, which has been beyond there control. We have one person isn't having the problem. Each person has different service providers.

NJBlackBerry 02-23-2010 02:17 PM

OK, LISTEN - this forum is not associated with RIM, Research In Motion or the BlackBerry Co. or whatever you want to call it.

This is a privately owned support forum, with a bunch of volunteers, who try to help - even those who rant and rave and are clueless.

Are you using a BES (BlackBerry Enterprise Server)? If so, have you spoken to the BES Admin? If you are not the BES Admin, then you should contact your BES support group.

TTsoldier 02-23-2010 02:18 PM

Have you talked to your BES admin?

jsconyers 02-23-2010 02:18 PM

You can't reply, does it not have the send option when you reply? Does it give a RED X? If it does give a red X, open the messages and scroll up to Status, what is listed next to it?

NJBlackBerry 02-23-2010 02:21 PM

Model: 8130
Carrier: AT&T

Hmmmm.. PEBKAC?

jsconyers 02-23-2010 02:22 PM

Quote:

Originally Posted by NJBlackBerry (Post 1570048)
Model: 8130
Carrier: AT&T

Hmmmm.. PEBKAC?

Maybe he can help that user yesterday that wanted to put his 8330 on T-Mobile... :?

KOR 02-23-2010 02:23 PM

Have you contacted RIM support or the carriers? that's probably a better tack to take than flaming a board where people are generally *very* helpful. RIM's Like any other vendor in that they have problems and their support is not always the greatest but if I had to rank them compared to other software/hardware/services vendors with whom I've dealt, they're near the top.

NJBlackBerry 02-23-2010 02:24 PM

Your software and device and support and network suck!

juwaack68 02-23-2010 02:33 PM

Moved to Rants and Raves.

heishort 02-23-2010 02:37 PM

Quote:

Originally Posted by jsconyers (Post 1570045)
You can't reply, does it not have the send option when you reply? Does it give a RED X? If it does give a red X, open the messages and scroll up to Status, what is listed next to it?

Ok on the ones with the red X, they get it after they try to send and it gives them no information on one, another says invalid email. One of the others doesn't even get a send option when they try to respond to the email.

jsconyers 02-23-2010 02:39 PM

The invalid email should be self-explanatory. Have them verify the address is correctly typed.

For the no send option, if it's only on replies then wipe the device, delete the user from the BES, re-add the user to the BES, and then reactivate.

What do you mean by the others with no information?

NJBlackBerry 02-23-2010 02:49 PM

No send option means no Service Books. The device isn't set up properly.

Are you the BES Administrator? If not, YOU MUST CONTACT THEM IMMEDIATELY.

jsconyers 02-23-2010 02:51 PM

Quote:

Originally Posted by NJBlackBerry (Post 1570071)
No send option means no Service Books. The device isn't set up properly.

Are you the BES Administrator? If not, YOU MUST CONTACT THEM IMMEDIATELY.

I've had the no send option happen only when replying to email. When composing a new message, it would show as it should.

I also agree, if you're not the admin, contact them ASAP before trying to fix things yourself and making matters worse in the end.

juwaack68 02-23-2010 03:12 PM

Invalid email could also be a MAPI issue between the BES and Exchange. Had that one last week - UGH.

JSanders 02-23-2010 03:19 PM

I'm closing the thread.

If the heishort sends a PM of apology to any moderator here, they can open the thread back up for help.

Otherwise, he isn't listening to anyone in this thread.


All times are GMT -5. The time now is 09:13 AM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.