BlackBerry Forums Support Community               

Closed Thread
LinkBack Thread Tools
Old 06-12-2010, 03:03 PM   #21 (permalink)
Grumpy Moderator
NJBlackBerry's Avatar
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: iPh6
Carrier: AT&T
Posts: 27,855
Post Thanks: 34
Thanked 453 Times in 389 Posts

Please Login to Remove!

Yawn.. Back to your apple cave.
Old 06-13-2010, 02:56 AM   #22 (permalink)
Thumbs Must Hurt
Wuzzer's Avatar
Join Date: Dec 2009
Location: CA
Model: 8100
OS: 4.idunno
Carrier: T-Mobile USA
Posts: 113
Post Thanks: 0
Thanked 0 Times in 0 Posts

Just updated to .35 on a t-mo 8520, no problems to report here.
9530 v5.0.0.419-took a dive into oil...
8520 v5.0.0.681-in the box
8100 - of retirement? lol
Old 06-13-2010, 11:00 PM   #23 (permalink)
Talking BlackBerry Encyclopedia
lmcjipo's Avatar
Join Date: Nov 2009
Location: Montreal, Quebec (Canada)
Model: Q10
OS: 10.3.1
Carrier: Bell Wireless
Posts: 230
Post Thanks: 0
Thanked 0 Times in 0 Posts

I updated my App World on my Bold 9700 and didn't have any issues (it appears for me in the Home folder where it was before I upgraded).
Bell Wireless (data plan): Factory Unlocked Blackberry Passport (Black)

My Tech Blog
Old 06-14-2010, 02:12 PM   #24 (permalink)
Knows Where the Search Button Is
Join Date: Mar 2010
Model: 8530
Carrier: Verizon Wireless
Posts: 33
Post Thanks: 0
Thanked 0 Times in 0 Posts

I've not had any problems with mine either.
Closed Thread

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Copyright 2004-2014
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.