BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/)
-   Rants and Raves Forum (http://www.blackberryforums.com/rants-raves-forum/)
-   -   Firefox (http://www.blackberryforums.com/rants-raves-forum/258713-firefox.html)

GrandMstrBud 03-29-2012 11:44 PM

Firefox
 
How come these forums don't work in firefox? It loads the first part of the page and that's it. It does the same thing at another mobile forum I visit. They work in IE just fine but on firefox 11 on 3 of my machines do not work. Not really about to switch to IE

TBOLTRAM 03-30-2012 07:55 AM

Re: Firefox
 
It works fine in IE and Safari. Must be something wrong with Firefox.

Dubdub 03-30-2012 08:28 AM

Re: Firefox
 
Quote:

Originally Posted by GrandMstrBud (Post 1773203)
How come these forums don't work in firefox? It loads the first part of the page and that's it. It does the same thing at another mobile forum I visit. They work in IE just fine but on firefox 11 on 3 of my machines do not work. Not really about to switch to IE

Works fine for me in Firefox on both Windows PCs and Macs. Using 2 different Macs and 3 different PCs.

What problem are you having? Maybe you need to clear the cache?

Motorcycle Mama 03-30-2012 12:08 PM

Re: Firefox
 
All I use is Firefox and it works for me on three different computers. No problems.

jsconyers 03-30-2012 12:28 PM

Re: Firefox
 
Quote:

Originally Posted by Motorcycle Mama (Post 1773272)
All I use is Firefox and it works for me on three different computers. No problems.

Same here!

Are these 3 machines on the same network (i.e at work or at home)?


All times are GMT -5. The time now is 06:08 AM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.