BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 10-10-2006, 10:59 AM   #1 (permalink)
KCM
Thumbs Must Hurt
 
Join Date: Mar 2006
Model: none
Posts: 83
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Anyone Else Frustrated with Yahoo BIS?

Please Login to Remove!

Hi All,

I wrote about this last week and was hoping it was cleared up, but it's back again....delays with BIS, specifically yahoo.

I'm on TMO with an 8700g and have yahoo mail. One day it's working fine - the next I have email delays that can take up to hours (email gets delivered on the server but takes forever to get to my BB).

I called yahoo last week and they said they're aware of the delays and are working on it.

It's driving me crazy. Anyone in the same boat?
Offline  
Old 10-10-2006, 11:06 AM   #2 (permalink)
BlackBerry Master
 
MrKyoo's Avatar
 
Join Date: Oct 2005
Location: Los Angeles
Model: 4s
OS: iOS
PIN: 79B32491
Carrier: AT&T
Posts: 4,546
Post Thanks: 1
Thanked 4 Times in 3 Posts
Default

Moved to the Rants and Raves Forum Section.

~MrKyoo
__________________
http://twitter.com/mrkyoo
Offline  
Old 10-10-2006, 02:27 PM   #3 (permalink)
Knows Where the Search Button Is
 
emccaff's Avatar
 
Join Date: Jul 2006
Model: 8700g
PIN: 23D66F7C
Carrier: T-Mobile
Posts: 43
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I was also having delays with Yahoo! mail. Emails were taking up to 8 hours to show up on my BB. I also have an 8700g with T-Mobile. I switched to gmail and now receive my emails instantly.
Offline  
Old 10-10-2006, 02:55 PM   #4 (permalink)
KCM
Thumbs Must Hurt
 
Join Date: Mar 2006
Model: none
Posts: 83
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by emccaff
I was also having delays with Yahoo! mail. Emails were taking up to 8 hours to show up on my BB. I also have an 8700g with T-Mobile. I switched to gmail and now receive my emails instantly.
Wow, that's an option I guess, though it's a pain to change. I just wish it would get cleared up. How long did you wait before switching? I ask b/c I've only had my BB for 3 weeks and I assumed this was a new problem. For all I know yahoo has been having 'issues' for a while.

Thanks,
Offline  
Old 10-10-2006, 03:23 PM   #5 (permalink)
Knows Where the Search Button Is
 
emccaff's Avatar
 
Join Date: Jul 2006
Model: 8700g
PIN: 23D66F7C
Carrier: T-Mobile
Posts: 43
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I was having delay issues off and on with Yahoo! This was in July '06 and seemed like an ongoing problem. It was very frustrating. I still have the Yahoo! account but have emails forwarderd to my new Gmail account. That way, anyone with my old email could still find me.
Offline  
Old 10-10-2006, 03:27 PM   #6 (permalink)
KCM
Thumbs Must Hurt
 
Join Date: Mar 2006
Model: none
Posts: 83
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by emccaff
I was having delay issues off and on with Yahoo! This was in July '06 and seemed like an ongoing problem. It was very frustrating. I still have the Yahoo! account but have emails forwarderd to my new Gmail account. That way, anyone with my old email could still find me.

July? Didn't realize it's been going on for so long. I've called them twice in the past 10 days and they just say that they're aware of the problem and their engineers are working on it. One day it's fine and the next it's not. I'm going to seriously consider gmail. Thanks for the info!
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.