BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-12-2005, 04:13 PM   #1 (permalink)
Thumbs Must Hurt
 
paulfr2's Avatar
 
Join Date: May 2005
Location: Lees Summit, MO
Model: 8100
Carrier: TMO
Posts: 68
Post Thanks: 0
Thanked 0 Times in 0 Posts
Angry Nextel BB 7520 Internet Issue

Please Login to Remove!

This morning I tried to log on to my AIM account using SRA Ramble IM. Nothing, no connection, received the error that no connection could be made.

So I tried BBWeather, no error message, no weather. The blackberry internet browser icon was missing too. Wtf happened over night??

Anyway... I tried reregestering the handheld. I deleted all service books.... reregistered again... did a master radio reset... even did a handheld wipe.

I finally got the blackberry internet browser back and am able to get on the web. But none of the other applications are working (BBWeather, Ramble etc). I was only able to get the browser back from doing a restore from a backup I did of the handheld back on the 3rd of June.

Does anyone have any ideas? I'm frustrated so sorry if the above doesn't make any sense.
__________________
___
text [email address]
www.infini-source.com
TMO Blackberry Pearl 8100
Lee's Summit - MO
Offline  
Old 06-12-2005, 10:27 PM   #2 (permalink)
New Member
 
Join Date: Apr 2005
Model: 7520
Posts: 13
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Im having the same issue. Can get on Internet and get mail, nothing else. Thought it was just me, perhap a network problem. Can't Ramble and no weather, etc.
I also posted a question about this in General BB.
Nextel 7520, no BES or MDS. Just plain ol' BWC.
Offline  
Old 06-12-2005, 11:04 PM   #3 (permalink)
New Member
 
Join Date: Jun 2005
Model: 7520
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Also on Nextel 7520 and unable to connect to Ramble. I'm able to use browsers and Berry 411 as usual.

I know that Nextel reported a major outage in Florida a couple of days ago (due, most likely, to the tropical storm weather), but my Ramble had been working consistently up until some point last night.

I now receive this, or a variation on this, every time I try to log into Ramble:

"Connection string failed, unable to open connection"
Offline  
Old 06-12-2005, 11:20 PM   #4 (permalink)
Thumbs Must Hurt
 
paulfr2's Avatar
 
Join Date: Jun 2005
Location: Lees Summit, MO
Model: 8100
Carrier: TMO
Posts: 68
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by shanst
Also on Nextel 7520 and unable to connect to Ramble. I'm able to use browsers and Berry 411 as usual.

I know that Nextel reported a major outage in Florida a couple of days ago (due, most likely, to the tropical storm weather), but my Ramble had been working consistently up until some point last night.

I now receive this, or a variation on this, every time I try to log into Ramble:

"Connection string failed, unable to open connection"
that's the exact same message I get... but I am no where NEAR florida... live in Missouri close to Kansas City.... I wonder if it's network wide, not just a paticular area of the country that is having the issue.
__________________
___
text [email address]
www.infini-source.com
TMO Blackberry Pearl 8100
Lee's Summit - MO
Offline  
Old 06-12-2005, 11:52 PM   #5 (permalink)
No longer Registered.
 
Dawg's Avatar
 
Join Date: Mar 2005
Location: Atlanta
Model: 8330
OS: 4.5.0.138
PIN: 31a6c9c9
Carrier: Verizon BIS
Posts: 13,962
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

im in atlanta and I am not having any issues at all
Offline  
Old 06-13-2005, 03:14 AM   #6 (permalink)
New Member
 
Join Date: Apr 2005
Model: 7520
Posts: 13
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

seems to be working now.... maybe a network glitch.
Offline  
Old 06-13-2005, 04:00 AM   #7 (permalink)
Thumbs Must Hurt
 
paulfr2's Avatar
 
Join Date: Jun 2005
Location: Lees Summit, MO
Model: 8100
Carrier: TMO
Posts: 68
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

yeah mine too... strange.

I wish that Nextel had a status page that would tell users what issues they were having with their networks...
__________________
___
text [email address]
www.infini-source.com
TMO Blackberry Pearl 8100
Lee's Summit - MO
Offline  
Old 06-13-2005, 05:45 AM   #8 (permalink)
New Member
 
Join Date: Jun 2005
Model: 7520
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Me three, though I had an interesting mix of new error messages come through before the problem finally cleared.
Offline  
Old 06-13-2005, 02:59 PM   #9 (permalink)
Thumbs Must Hurt
 
paulfr2's Avatar
 
Join Date: Jun 2005
Location: Lees Summit, MO
Model: 8100
Carrier: TMO
Posts: 68
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by shanst
Me three, though I had an interesting mix of new error messages come through before the problem finally cleared.
what were they and in which applications?
__________________
___
text [email address]
www.infini-source.com
TMO Blackberry Pearl 8100
Lee's Summit - MO
Offline  
Old 06-14-2005, 02:29 AM   #10 (permalink)
New Member
 
Join Date: Jun 2005
Location: CMH
Model: 7520
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

within the last week my google searches are getting hacked by naughty goblins..
anyone else??
Offline  
Old 06-14-2005, 02:32 AM   #11 (permalink)
New Member
 
Join Date: Jun 2005
Location: CMH
Model: 7520
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I JUST downloaded PocketMac .. I am on OS X 10.3.2 for now...
which RIM version should be on my 7520? it is 4.0.0.160
Offline  
Old 06-14-2005, 09:59 AM   #12 (permalink)
No longer Registered.
 
Dawg's Avatar
 
Join Date: Mar 2005
Location: Atlanta
Model: 8330
OS: 4.5.0.138
PIN: 31a6c9c9
Carrier: Verizon BIS
Posts: 13,962
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

4.0.0.249
Offline  




Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.