BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 10-25-2007, 05:53 PM   #1 (permalink)
New Member
 
Join Date: Oct 2007
Model: 8830
PIN: N/A
Carrier: Verizon
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Question user acct is in invalid mode

Please Login to Remove!

Have you ever seen an error come back that says 'user account is in invalid mode'? It only happens when I try to send an email from my blackberry to an email account outside of my local server. I called our IT dept, they gave up and said call VZ, who gave up and said call BB and I cant find the error on the BB forum.

anyone have this problem?
Offline  
Old 10-27-2007, 01:15 PM   #2 (permalink)
New Member
 
Join Date: Oct 2007
Model: 8830
PIN: N/A
Carrier: verizon
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Timed Out

Quote:
Originally Posted by weekshouse View Post
Have you ever seen an error come back that says 'user account is in invalid mode'? It only happens when I try to send an email from my blackberry to an email account outside of my local server. I called our IT dept, they gave up and said call VZ, who gave up and said call BB and I cant find the error on the BB forum.

anyone have this problem?

Had the same problem on the same day October 25th. Verizon said that the "server timed out" and that the account had to be reset. they did this and all is well. Hope it works for you
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.