BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 11-05-2007, 11:43 PM   #1 (permalink)
New Member
 
Join Date: Jul 2006
Location: Denver, CO
Model: 8130
Carrier: Sprint
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default DM 4.2SP2 Unknown Error - Tried Everything

Please Login to Remove!

I've read just about every article, forum, post, etc.. that is available on the web and have tried every fix and work around put out for the "Unknown Error" problem with Intellisync on Vista and DM 4.2.

I have done a complete uninstall / reinstall.
I have deleted and recreated my Outlook profiles.
I have run the program as administrator.
I have run the program in compatibility mode for XP SP2.
I have gone to program manager and and used the "repair" function.
I tried 4.2, 4.2 SP1, and 4.2 SP2 all with the same unknown error.
I have regsvr32 atl.dll before re-installing.
I have disabled, enabled UAC.

I am at wits end because there seems to be no fix to this problem. I run Outlook 2003 on Vista Professional.

Desktop manager will recognize the Blackberry just fine, get the pin and show a connected status. The application installer will work just fine. It is just that every time I click on "configure synch" or "synchronize now" or else if it tries to automatically synch I get an "Unknwon Error" that pops up.

I have done everything above individually and in combination. Still nothing. I am almost ready to give up completely on being able to synch in Vista.
Offline  
Old 11-06-2007, 09:32 AM   #2 (permalink)
New Member
 
Join Date: Jul 2006
Location: Denver, CO
Model: 8130
Carrier: Sprint
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Just tried DM 4.3 with no luck either
Offline  
Old 11-07-2007, 09:55 AM   #3 (permalink)
New Member
 
Join Date: Apr 2007
Location: Fort Collins, CO
Model: 8320
PIN: N/A
Carrier: T-Mobile
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Ran into an error with a client's 8800 and a proprietary (sp?) program. After looking at the RIM.log file (the error is at the bottom of the file ((NOTE: Rename the existing RIM.log file, run the sync again to get a clean error log))), you will get an error number. If the log references a Translation error, go into the Sync Config and remove all but one check mark from the 4 choices (Calendar, Address, Memo, Tasks). I would sync first the Tasks, then add Memo, then Calendar and the Address.

If you can successfully sync Tasks, and then Tasks and Memo, and so forth, where it breaks, try to remember what was last added and check for data corruption (or odd/improper format). Also, if you have had odd behavior with Outlook, run scanpst on the pst file.

Unfortunately, all the above only applies to the Translation errors only.

BTW: 32 bit Vista or 64 bit?

Roger A May
Offline  
Old 11-07-2007, 02:01 PM   #4 (permalink)
New Member
 
Join Date: Apr 2006
Location: Vancouver
Model: 9700
Carrier: Bell Mobility
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by liebhabe View Post
I've read just about every article, forum, post, etc.. that is available on the web and have tried every fix and work around put out for the "Unknown Error" problem with Intellisync on Vista and DM 4.2.

I have done a complete uninstall / reinstall.
I have deleted and recreated my Outlook profiles.
I have run the program as administrator.
I have run the program in compatibility mode for XP SP2.
I have gone to program manager and and used the "repair" function.
I tried 4.2, 4.2 SP1, and 4.2 SP2 all with the same unknown error.
I have regsvr32 atl.dll before re-installing.
I have disabled, enabled UAC.

I am at wits end because there seems to be no fix to this problem. I run Outlook 2003 on Vista Professional.

Desktop manager will recognize the Blackberry just fine, get the pin and show a connected status. The application installer will work just fine. It is just that every time I click on "configure synch" or "synchronize now" or else if it tries to automatically synch I get an "Unknwon Error" that pops up.

I have done everything above individually and in combination. Still nothing. I am almost ready to give up completely on being able to synch in Vista.
I have the exact same issue. I'm running Vista 64bit and I get the exact same error. I was able to install 4.2.1 once and it worked for a few months until I was tempted by DM 4.3.0 which brought me back to errors and grief. I am in the process of uninstalling Microsoft iOffice (2007 Ultimate) in the hope that once I start fresh everything will work.
Offline  
Old 12-11-2007, 04:23 PM   #5 (permalink)
New Member
 
Join Date: Dec 2007
Model: 8310
PIN: N/A
Carrier: ATT
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Same problem - used "Reset Configuration" buttoni

I had the exact same problem, that I just fixed. In Desktop Manager (V4.3 for me), open Synchronize, then click the Configuration tab in the dialog box. On that tab is "Reset Configuration" button. I clicked it and it was able to sync after that. I had to set up my sync options again, but I didn't have to reinstall anything.

Hope it helps somebody.
Offline  
Old 12-11-2007, 07:11 PM   #6 (permalink)
BlackBerry Extraordinaire
 
Nextel User's Avatar
 
Join Date: May 2005
Model: 8220
Carrier: AT&T
Posts: 1,146
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default

have you tried to install as admin. and then reinstall office
__________________
Get Hebrew For Your Blackberry
http://cheservices.com/blackberry/
Offline  
Old 01-16-2008, 12:14 AM   #7 (permalink)
New Member
 
Join Date: Jan 2008
Model: 8300
PIN: N/A
Carrier: TELCEL
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Thumbs up Problem solved without uninstall (Ver 4.2.2)

I ran into the problems described in this thread.

My solution was:
- Go to Control Panel and found the BlackBerry Desktop Manager
- Right-click on this application and enter the process of deleting or fixing
- Selected fix option
- Restarted the computer

And synchronization worked again

Note: After reading all those problems with DM 4.3 I rather stay with 4.2.2.
Offline  
Old 02-15-2008, 07:54 AM   #8 (permalink)
New Member
 
Join Date: Feb 2008
Model: 8100
PIN: N/A
Carrier: O2
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Smile it works!

Quote:
Originally Posted by mapper440 View Post
I had the exact same problem, that I just fixed. In Desktop Manager (V4.3 for me), open Synchronize, then click the Configuration tab in the dialog box. On that tab is "Reset Configuration" button. I clicked it and it was able to sync after that. I had to set up my sync options again, but I didn't have to reinstall anything.

Hope it helps somebody.
Hi thank you so much just joined the forum today after having many many problems with Vista and Desktop Manager (v4.3), and this simple fix actually worked!
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.