BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-16-2005, 11:20 AM   #1 (permalink)
New Member
 
Join Date: Jun 2005
Model: 7230
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Send option missing

Please Login to Remove!

I have a user with a 7230 4.0.0.185 that cannot send email. They can receive just fine. The send option is not even present in the menu from reply or compose. Any suggestions?

I apologize if this has been addressed before, but I did not see any reference to it in the forums or archives.

David
Offline  
Old 06-16-2005, 01:17 PM   #2 (permalink)
BlackBerry Extraordinaire
 
Join Date: Dec 2004
Location: in a house...
Model: lots
Carrier: Rogers
Posts: 1,148
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Log into BWC and resend service books.
Offline  
Old 06-23-2005, 04:57 PM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Jun 2005
Model: 7290
Posts: 28
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Or if they're on a BES...Desktop Manager > Redirector Settings > Security Tab > Generate key manually
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.