BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-17-2005, 04:04 AM   #1 (permalink)
New Member
 
Join Date: Mar 2005
Posts: 13
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default AvantGo

Please Login to Remove!

I wonder if anyone can help.

I'm having problems logging on to the AvantGo services through my BlackBerry 7100. I'm using MDS for HTTP browsing and I can access every other website. However, when I got try to authenticate to the AvantGo site I get the error message

An Error Occurred
We're sorry, but an error occurred while processing your request.

Do you know why this might be?
I have a valid AvantGo account and can logon to the avantgo website with those details. However, I even get the same error message logging on to https://rim.avantgo.com from my PC.

Am I missing something,

Phil.
Offline  
Old 06-17-2005, 11:13 AM   #2 (permalink)
BlackBerry Extraordinaire
 
stonent's Avatar
 
Join Date: Oct 2004
Location: Fort Worth, Texas
Model: 8220
PIN: FFFFFFFF
Carrier: T-Mobile
Posts: 1,734
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

It's working now.
__________________
Stonent

Prior: BES: 7510, 7520, 7290, 7230, 7130, 8220 (No Data Plan), Droid Eris
Post your question on the forum, don't PM me.
Offline  
Old 06-28-2005, 10:58 AM   #3 (permalink)
New Member
 
Join Date: Mar 2005
Posts: 13
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default AvantGo

So all I need to do, is create a normal AvantGo account and then I can access the service on the BlackBerry?

Either downloading the software, or logging on from https://rim.avantgo.com

Thank you
Offline  
Old 06-28-2005, 06:41 PM   #4 (permalink)
Knows Where the Search Button Is
 
Join Date: Jun 2005
Model: 7520
Posts: 26
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

For those who have Nextel you will need to do the following:

1. Go to Avantgo and create an account.

2. Set your Default Browser under Options to the Internet Browser instead of WAP
browser.

3. Then download your Avangto Blackberry software and install it.

4. Sync and all should work.

Let me know if you have anyquestions.
Offline  
Old 06-29-2005, 04:25 AM   #5 (permalink)
New Member
 
Join Date: Mar 2005
Posts: 13
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default still having problems

Hiya - thanks for all your help. Still having problems though.

I have setup an AvantGo account and can logon to the AvantGo site, without any problems.

I have a BlackBerry 7100 running ver 4.0 - Vodaphone.

I have the Browser set to 'BlackBerry Browser' in the settings (not WAP)

I have installed the AvantGo software.

I can browse on to the AvantGo site (https://rim.avantgo.com) and be presented with the logon page (so I know I have http browsing configured correctly, I can browse to any page) - but when I enter my AvantGo account details, it comes up with that error message.

If I use my PC to browse to https://rim.avantgo.com and enter my details, I get the same error message - so it doesn't seem to be a BlackBerry issue.

Is there something else I need to do on the AvantGo account pages?
Do I need to tell it I'm using a BlackBerry?

Thank you again,

Phil.
Offline  
Old 06-30-2005, 01:23 PM   #6 (permalink)
New Member
 
Join Date: Jun 2005
Model: 7250
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

If you are getting that error message when using a desktop browser, then there is something wrong with your AvantGo account. I would suggest contacting AvantGo support, or checking out the AvantGo support site ( http://avantgo.custhelp.com/ ).

Hope this helps,
mG.
Offline  
Old 07-05-2005, 11:14 AM   #7 (permalink)
New Member
 
Join Date: Mar 2005
Posts: 13
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hello everyone,

thank you for all your suggestions - I tried again today and it logged in fine (I didn't change a thing) - so obviously something wrong at their end.

Thank you again,

Phil.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.