BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 11-15-2007, 10:10 AM   #1 (permalink)
New Member
 
Join Date: Nov 2007
Model: 8830
PIN: N/A
Carrier: Bell
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Bes 4.1.4 -SQL2005 database issue

Please Login to Remove!

strange access issue.
New server, clean install win2k3
created besadmin in AD
granted user besadmin local admin rights
Set besadmin: Log on Locally and log on as Service on new server
Installed Exchanged 2003 System manager (and SP2)
Install BES 4.1.4 Professional
I let BES install SQL 2005 server
After the requested reboot and the SQL database is created I get a failure audit in the Application logs:

Source: MSSQLSEVER
Event ID: 18456
user: domain\besadmin
Descrption:Login failed for user 'domain\besadmin'

I am not sure, but I thought if the BES software installed the SQL and created the database that it would grant correct access to it?
I figured I must have messed something up, especially after messing around and re-installing BES two more times... in the end I redid the server from scratch and had the same issues.... and of course BES can not run correctly with out access to the Database

ANY help would be great!!!!

Thanks

Jerry
Offline  
Old 11-15-2007, 10:23 AM   #2 (permalink)
Talking BlackBerry Encyclopedia
 
SimonMac's Avatar
 
Join Date: Feb 2006
Location: Leeds, UK
Model: :(
PIN: Absent :(
Carrier: None :(
Posts: 451
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

How did you setup SQL for Authentication? Mixed Mode/Windows?
__________________
No longer have 15 Domino 6.5 Servers
No longer have 6 BES 4.1.3 Servers
No longer have 2613 Users
But still have the 1 Constant Headache?!?!

Offline  
Old 11-15-2007, 10:27 AM   #3 (permalink)
New Member
 
Join Date: Nov 2007
Model: 8830
PIN: N/A
Carrier: Bell
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I let it pick windows auth.
Offline  
Old 11-16-2007, 06:28 AM   #4 (permalink)
New Member
 
Join Date: Nov 2007
Model: 8830
PIN: N/A
Carrier: Bell
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by SimonMac View Post
How did you setup SQL for Authentication? Mixed Mode/Windows?
Well, we created a SQL account: BESsa and granted full access to the DB
re-installed the BES software and used SQL Auth.
It seems to have worked All services are starting without errors

Only weird thing is everytime you open BES manager it asks for the SQL AUth PW... I guess I can live with that....

Maybe an issue with BB's new Pro version???
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.