BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 11-22-2007, 03:03 PM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Aug 2007
Model: 9530
OS: 4.7.0.148
PIN: N/A
Carrier: VZW
Posts: 119
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default DM 4.3 and Datavault Desktop 4.3 issue

Please Login to Remove!

This only happens if i have Datavault desktop software 4.3 and DM 4.3 installed... when DM brings up the datavault software to sync when i connect my bb via USB i get the error "Exception in Ascendo Datavault [87]: (null)"
Anyone else experience this?
Offline  
Old 11-23-2007, 08:01 PM   #2 (permalink)
Talking BlackBerry Encyclopedia
 
johnling's Avatar
 
Join Date: Dec 2006
Location: MI, USA
Model: 9700
OS: .714
PIN: Cushion
Carrier: T-Mobile
Posts: 372
Post Thanks: 5
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by DeadRinga View Post
This only happens if i have Datavault desktop software 4.3 and DM 4.3 installed... when DM brings up the datavault software to sync when i connect my bb via USB i get the error "Exception in Ascendo Datavault [87]: (null)"
Anyone else experience this?
I had this happen when I first installed DataVault and forget exactly what I fixed it. So, we will start with sync. Open desktop manager and click on synchronize. Click the Configuration Tab and then Configure Add-Ins. Make sure DataVault is checked.

Next, add a new entry in DataVault. Just some dummy info. You can delete it later.

Now, do a sync and I believe all will be OK.

Delete the dummy info.

Give this a go. I'll have Marc from Ascendo take a look at this thread.
__________________
Thanks,
johnling


9700, 8520 & Pearl -T-Mobile
Offline  
Old 11-26-2007, 06:49 PM   #3 (permalink)
New Member
 
Join Date: Nov 2007
Model: 8130
PIN: N/A
Carrier: verizon
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I get the same error message when I also try to sync. I have the Pearl 8130 from verizon and have the latest desktop manager software. I tried installing and unistalling as well as adding and deleting several passwords and connecting and disconnecting the phone, to no avail. I really like this program, but hope this is just a minor issue with software compatibility. If anyone has any suggestions on correcting this problem that would be great. I forgot to mention that as of right now I am only using the trial version and have not purchased the registration key yet. Could that be the reason it would sync until I actually buy the software and activate it with registration key.
Offline  
Old 11-27-2007, 12:36 AM   #4 (permalink)
Knows Where the Search Button Is
 
Join Date: Nov 2007
Model: 9530
Carrier: Verizon
Posts: 20
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

email their tech support... I had this problem, they sent me a few debug versions to find the problem via dmp file... then sent me a final, fixed version. Not sure if the official release has been updated though...
Offline  
Old 11-27-2007, 09:45 AM   #5 (permalink)
Thumbs Must Hurt
 
BerryCool's Avatar
 
Join Date: Jul 2005
Location: San Diego
Model: Bold
Carrier: T-Mobile
Posts: 104
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hi DeadRinga,

This has been resolved in Version 4.35 available from our web site, see below.

If you have any problems, please email [email address]

Thanks,
Marc
Ascendo Inc.
Ascendo DataVault - Password Manager for BlackBerry
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.