BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 11-27-2007, 10:00 AM   #1 (permalink)
CrackBerry Addict
 
Spamdumpster's Avatar
 
Join Date: Jun 2006
Location: Boston, Mass.
Model: 8820
Carrier: at&t
Posts: 598
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default OS 4.3, A2DP, and Video

Please Login to Remove!

Does anyone who has it know whether OS 4.3 fixes the bug with watching videos and listening over A2DP?
Offline  
Old 11-27-2007, 10:12 AM   #2 (permalink)
CrackBerry Addict
 
Join Date: May 2006
Model: 8310
Carrier: at&t
Posts: 681
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

what bugs u talking about?
Offline  
Old 11-27-2007, 10:59 AM   #3 (permalink)
Thumbs Must Hurt
 
penpower's Avatar
 
Join Date: Apr 2006
Location: SF Bay Area
Model: 8820
Carrier: New AT&T
Posts: 143
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I think the OP is talking about the bug related to not be able to use A2DP while watching video. The sound only comes out on one side, not both.
Offline  
Old 11-27-2007, 02:36 PM   #4 (permalink)
Thumbs Must Hurt
 
digitalextremes's Avatar
 
Join Date: Feb 2006
Location: Somewhere between work and home
Model: 8900
Carrier: Robbers
Posts: 198
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Spamdumpster View Post
Does anyone who has it know whether OS 4.3 fixes the bug with watching videos and listening over A2DP?
4.3 is suppose to give user more control over sound
__________________
BB Abuser

Last edited by digitalextremes : 11-27-2007 at 02:41 PM.
Offline  
Old 11-27-2007, 03:47 PM   #5 (permalink)
CrackBerry Addict
 
Spamdumpster's Avatar
 
Join Date: Jun 2006
Location: Boston, Mass.
Model: 8820
Carrier: at&t
Posts: 598
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by penpower View Post
I think the OP is talking about the bug related to not be able to use A2DP while watching video. The sound only comes out on one side, not both.
On my 8820, sound plays over stereo bluetooth for audio only. When watching a video, no sound plays through the bluetooth and you have to use a wired headset.

I'm wondering whether this is the same for OS 4.3 or whether it's been fixed.
Offline  
Old 11-27-2007, 07:16 PM   #6 (permalink)
CrackBerry Addict
 
NCBuckeye's Avatar
 
Join Date: Jan 2006
Location: Charlotte, NC
Model: Bold
PIN: 4.6
Carrier: AT&T
Posts: 853
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I wouldn't get your hopes up they can't even release a desktop manager that works (4.3) correctly.
Offline  
Old 11-27-2007, 10:55 PM   #7 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,686
Post Thanks: 4
Thanked 100 Times in 72 Posts
Default

You might ask this question in the 8100 forum as the 8130 has OS 4.3.0
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.