BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 11-28-2007, 11:41 PM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Nov 2007
Model: 8700C
PIN: N/A
Carrier: AT&T
Posts: 17
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Please Help me. I am about to return my BB

Please Login to Remove!

I am a new member!

all right. I had a IT policy. I wiped it off and followed the instructions on the Forum.

So the issue is with Opera. I keep getting that the firewall is not letting a connection to go from inside to the outside.

This is just with OPERA! I tried Gmail, Google Maps, Viigo. They all work.
Its just Opera, Should I just wait for a new version. I cannot see any images and I don't see the sites in a normal way in the BB browser. I tried my friends phone he has opera, the websites look awesome!

Please Help me!
Offline  
Old 11-28-2007, 11:48 PM   #2 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

Uninstall and delete your current OM application, pull the battery and reboot the BB.

Download OM again, install, etc., AND when it asks, give it the permission, YES to all.
Offline  
Old 11-28-2007, 11:54 PM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Nov 2007
Model: 8700C
PIN: N/A
Carrier: AT&T
Posts: 17
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hey... I tried the delete and battery move. Nothing happened. Same issue. I really don't get this. I tried the complete uninstall method using the BB Software. I think its just Opera for some reason.

Thanks

Last edited by diggnation : 11-29-2007 at 12:09 AM.
Offline  
Old 11-29-2007, 12:11 AM   #4 (permalink)
Knows Where the Search Button Is
 
Join Date: Nov 2007
Model: 8700C
PIN: N/A
Carrier: AT&T
Posts: 17
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

please someone help.
Offline  
Old 11-29-2007, 12:27 AM   #5 (permalink)
Thumbs Must Hurt
 
Join Date: Sep 2007
Model: n/a
PIN: N/A
Carrier: Sprint
Posts: 85
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

hold on! somebody will help. if "soft" reboot didn't work, you may need to do a wipe. Just hang on till you can get a more qualified opinion. oh, and check the FAQ
Offline  
Old 11-29-2007, 12:39 AM   #6 (permalink)
Knows Where the Search Button Is
 
Join Date: Nov 2007
Model: 8700C
PIN: N/A
Carrier: AT&T
Posts: 17
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Ok, i tried the wipe as well. Both of them did not help. Do you think its a issue in opera.
Sorry for my impatience :(
Offline  
Old 11-29-2007, 12:49 AM   #7 (permalink)
BlackBerry Extraordinaire
 
Join Date: Oct 2007
Location: Los Angeles
Model: None
PIN: N/A
Carrier: ATT
Posts: 1,638
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Is your APN set to wap.voicestream.com ?
Offline  
Old 11-29-2007, 12:52 AM   #8 (permalink)
Knows Where the Search Button Is
 
Join Date: Nov 2007
Model: 8700C
PIN: N/A
Carrier: AT&T
Posts: 17
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Should I try that? I am on AT&T. I tried that Nothing helps.!! :(

Last edited by diggnation : 11-29-2007 at 12:55 AM.
Offline  
Old 11-29-2007, 12:55 AM   #9 (permalink)
BlackBerry Extraordinaire
 
Join Date: Oct 2007
Location: Los Angeles
Model: None
PIN: N/A
Carrier: ATT
Posts: 1,638
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Oh yeah, didn't notice that. In that case is it set to one of the ones here:

What are the TCP and APN settings? - BlackBerryFAQ
Offline  
Old 11-29-2007, 12:56 AM   #10 (permalink)
Knows Where the Search Button Is
 
Join Date: Nov 2007
Model: 8700C
PIN: N/A
Carrier: AT&T
Posts: 17
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

When I signed up for this plan, the att rep told me to leave them blank. they work fine with the other cingular browser. do you want me to try the cingular orange one?
Offline  
Old 11-29-2007, 01:00 AM   #11 (permalink)
Knows Where the Search Button Is
 
Join Date: Nov 2007
Model: 8700C
PIN: N/A
Carrier: AT&T
Posts: 17
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

DUDE THE SETTINGS WORKED i LOVE YOU!! THEY WORKK

OPERA WORKS...
Offline  
Old 11-29-2007, 11:00 AM   #12 (permalink)
Thumbs Must Hurt
 
Join Date: Sep 2007
Model: n/a
PIN: N/A
Carrier: Sprint
Posts: 85
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

told you! this BBforum(s) rocks!
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.