BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 12-04-2007, 09:09 AM   #1 (permalink)
New Member
 
Join Date: Dec 2007
Location: Charlottesville, VA
Model: 8703
PIN: N/A
Carrier: Alltel
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Multiple Day Appointments

Please Login to Remove!

I am having an interesting issue scheduling a recurring appoint for Thanksgiving (US) and the day after.

In Outlook I set up Thanksgiving as recurring appointment on the 4th Thursday of November lasting all day with a duration of 2 days recurring yearly.

When I sync with the BB I get only a duration of 1 day. When I resync the appointment in Outlook is changed back.

If I set the appointment up in the BB, the appointment doesn't change in Outlook (however, it is 2 days in the BB).

This problem only occurs with recurring appointments. One time appointments of multiple days synchronize fine.

Any help?

Sean
Offline  
Old 12-04-2007, 09:22 AM   #2 (permalink)
iPhone Mod!
 
zerog46's Avatar
 
Join Date: May 2007
Location: In a House
Model: 9650
Carrier: VZW Bold
Posts: 6,755
Post Thanks: 19
Thanked 7 Times in 7 Posts
Default

Did you download the calendar patch from rim, and you can also add holidays to Outlook automatically from the web.

BlackBerry Search Results
__________________
Life is not holding a good hand. Life is playing a poor hand well.
Offline  
Old 12-04-2007, 09:41 AM   #3 (permalink)
New Member
 
Join Date: Dec 2007
Location: Charlottesville, VA
Model: 8703
PIN: N/A
Carrier: Alltel
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default More Information...

Quote:
Originally Posted by zerog46 View Post
Did you download the calendar patch from rim, and you can also add holidays to Outlook automatically from the web.

BlackBerry Search Results
This patch appears to be for different versions of System Software than I have.
I have an Alltel 8703e with v4.2.1.106 System Software.
I am using Blackberry Desktop v4.3.
I have applied the 2007 DST Patch.
The problem appears to be a synchronization issue with Intellisync, not a system SW issue.

Sean
Offline  
Old 12-04-2007, 09:55 AM   #4 (permalink)
iPhone Mod!
 
zerog46's Avatar
 
Join Date: May 2007
Location: In a House
Model: 9650
Carrier: VZW Bold
Posts: 6,755
Post Thanks: 19
Thanked 7 Times in 7 Posts
Default

I have and a lot of other people have had a problem with DM 4.3 you might have to go back to DM 4.2 sp. That might be the problem.

Maybe someone else can jump in on this with a better explination.
__________________
Life is not holding a good hand. Life is playing a poor hand well.

Last edited by zerog46 : 12-04-2007 at 09:57 AM.
Offline  
Old 12-04-2007, 10:17 AM   #5 (permalink)
iPhone Mod!
 
zerog46's Avatar
 
Join Date: May 2007
Location: In a House
Model: 9650
Carrier: VZW Bold
Posts: 6,755
Post Thanks: 19
Thanked 7 Times in 7 Posts
Default

Did you have any luck with it.
__________________
Life is not holding a good hand. Life is playing a poor hand well.
Offline  
Old 12-04-2007, 10:59 AM   #6 (permalink)
New Member
 
Join Date: Dec 2007
Location: Charlottesville, VA
Model: 8703
PIN: N/A
Carrier: Alltel
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Dm 4.2

Quote:
Originally Posted by zerog46 View Post
I have and a lot of other people have had a problem with DM 4.3 you might have to go back to DM 4.2 sp. That might be the problem.

Maybe someone else can jump in on this with a better explination.
This problem also occurred with DM4.2 SP3. I had actually hoped the upgrade to 4.3 would solve the problem.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.