BlackBerry Forums Support Community               

Closed Thread
LinkBack Thread Tools
Old 12-04-2007, 04:20 PM   #1 (permalink)
New Member
Join Date: Dec 2007
Model: 8700G
Carrier: T-Mobile
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Exclamation Configure synch not responsive w/Groupwise

Please Login to Remove!

I am not entirely sure if this has anything to do with us running Groupwise 7 at all, but....

When I go to "Configure Synch", and check the selection for Address book. I am choosing the first entry for our mail system, "Groupwise" (not 6), then the software prompts for the username and password for the mail system. I choose the Address book I want to use and click "ok".

The problem is that after I click "ok", the button greys out momentarily, but then comes back, and it seems that I can never get it to accept the settings. The program is not frozen as I can click the "cancel" button to close the window.

I know that the problem does not lie in the username and password, as I would not be able to browse my available address books if it were wrong.

It acts the same way if I try to use Groupwise for my calendar as well.

I am running the Desktop Manager ver., with the 8700 software ver., on a Windows 2000 desktop computer.

Any ideas?
Closed Thread

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Copyright 2004-2014
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.