BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 10-07-2004, 01:35 PM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Oct 2004
Model: 7100t
Carrier: T-Mobile
Posts: 71
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default 7100t DEAD

Please Login to Remove!

so I was loading some software with the Desktop Manager and accidentally unplugged the device halfway through. Upon reboot I get a "JVM Error 102" message and can only reset, and it gets stuck in that cycle. The RIM website says that the only solution when getting that error is to wipe the device and restore the original software .... ONLY YOU CAN'T DO IT WHEN THE DEVICE ISN'T FOUND BY THE DESKTOP SOFTWARE, which is the case when it's stuck in that loop.

Sooooo, after being on the tech-support help line for 90 minutes, here's the fix: Return the phone to the T-Mobile store for a new one! ARRGGGHHH!!
Offline  
Old 10-07-2004, 01:39 PM   #2 (permalink)
BBF Veteran User
 
Join Date: Aug 2004
Location: Hotwiring another Cessna
Model: OU812
Carrier: Nintendo
Posts: 3,492
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Nah I don't think so. As long as it's a JVM error a complete wipe will fix it. I know I've had these errors before, and the desktop mgr would reload regardless. Unfortunately I don't have a spare device to try to reproduce it on, but I know it isn't an issue where you have to send the device back.
Offline  
Old 10-07-2004, 01:48 PM   #3 (permalink)
Thumbs Must Hurt
 
Join Date: Oct 2004
Model: 7100t
Carrier: T-Mobile
Posts: 71
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

If you've specifically had this JVM Error 102 on the new 7100t, then please tell me how to do a complete wipe without using the desktop manager. The desktop manager will begin the process, allowing you to specify that you want all applications erased and reinstalled, but then say "cannot find handheld". Trust me, I tried it on two different computers for almost 2 hours.
Offline  
Old 10-07-2004, 01:54 PM   #4 (permalink)
BBF Veteran User
 
Join Date: Aug 2004
Location: Hotwiring another Cessna
Model: OU812
Carrier: Nintendo
Posts: 3,492
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Not on a 7100T, but on 6230 and 72xx I've had them. I would think the loading process would be similar for each. I'm not as familiar with commandline options, but I'm pretty sure you can use javaloader to wipe the device complete, IE no software/data on it at all. Maybe it's possible to load the system software, or the broken parts of it in the same fashion. I'll take a look around when i get home tonight and see what I can find.
Offline  
Old 10-07-2004, 01:56 PM   #5 (permalink)
CrackBerry Addict
 
ScOObydoo's Avatar
 
Join Date: Aug 2004
Model: Curve
Carrier: tmo
Posts: 829
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I had this several times on my 7230, and it's all a process of reinstalling the handheld software package, doing a few reboots and reconnecting it.

Every time I had this I thought I was SOL, but eventually the software WILL find it, and it will reinstall the package returning you to a fresh and clean 7100.
Offline  
Old 10-07-2004, 02:37 PM   #6 (permalink)
Thumbs Must Hurt
 
Join Date: Oct 2004
Model: 7100t
Carrier: T-Mobile
Posts: 71
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Well, tech support says I'm indeed SOL, so I'm off to the store for an exchange. Anyone else with this problem, please let me know the exact steps I need to take for future reference. Hopefully it won't happen again!
Offline  
Old 10-07-2004, 07:57 PM   #7 (permalink)
Thumbs Must Hurt
 
Join Date: Sep 2004
Location: Houston, TX
Posts: 60
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I had this problem. All you need to do is download the handheld software from www.tmobile.com/bbupgrade
After you download it then you install the exe file.
After that just go into application loader in the desktop software and reinstall the handheld software. Then it is completely fixed, but all your data will be gone unless you backed up before the error.

Hope this helps.

Hays
Offline  
Old 10-07-2004, 08:05 PM   #8 (permalink)
CrackBerry Addict
 
ScOObydoo's Avatar
 
Join Date: Aug 2004
Model: Curve
Carrier: tmo
Posts: 829
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by obijohn
Well, tech support says I'm indeed SOL, so I'm off to the store for an exchange. Anyone else with this problem, please let me know the exact steps I need to take for future reference. Hopefully it won't happen again!
Obviously tech support without any experience with the Blackberry :(

I hope the exchange works ourt for you, the 7100t is pretty much out of stock everywhere I've heard.
Offline  
Old 10-08-2004, 09:35 AM   #9 (permalink)
Thumbs Must Hurt
 
Join Date: Oct 2004
Model: 7100t
Carrier: T-Mobile
Posts: 71
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Hayswj
I had this problem. All you need to do is download the handheld software from www.tmobile.com/bbupgrade
After you download it then you install the exe file.
After that just go into application loader in the desktop software and reinstall the handheld software. Then it is completely fixed, but all your data will be gone unless you backed up before the error.

Hope this helps.

Hays
I tried this. Didn't work for me because the desktop manager couldn't connect to the handheld at all, maybe because it was in that continuous reboot/freeze cycle but who knows now. Tech support tried to walk me through the whole process (even though I told them I tried it about 12 times) before they told me to just exchange the unit.

I was afraid I wouldn't find one in stock anywhere, but I finally found a store with one unit. Now I'm happy again. :D
Offline  
Old 12-02-2004, 04:39 AM   #10 (permalink)
New Member
 
Join Date: Jan 2005
Location: miami florida
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

__________________
e vital
Offline  
Old 12-02-2004, 04:41 AM   #11 (permalink)
New Member
 
Join Date: Jan 2005
Location: miami florida
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

__________________
e vital
Offline  
Old 12-11-2004, 01:35 PM   #12 (permalink)
BlackBerry Extraordinaire
 
Join Date: Aug 2004
Location: West of Ottawa, Canada
Model: 9900
OS: 7
Carrier: Telus
Posts: 1,068
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Offline  
Old 01-05-2005, 01:52 PM   #13 (permalink)
New Member
 
Join Date: Jan 2005
Model: 8800
Carrier: AT&T
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I am having this same problem on my 7280. Woke up today with a JVM 102 error and now it gets the error each time it boots. I have the same questin that obijohn had. How do you reload the OS if the desktop manager software does not connect to the handheld due to it not booting? If there is other software needed to do this please tell me what i need so i can reload my OS.

Thank you
Offline  
Old 01-05-2005, 01:56 PM   #14 (permalink)
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: i5s
Carrier: AT&T
Posts: 27,804
Post Thanks: 33
Thanked 442 Times in 382 Posts
Default

Get a copy of Javaloader.

With Desktop Manager shut down, connect the BB, open a DOS prompt and type

javaloader -usb wipe

Then start Desktop Manager and it will load the Operating System.
Offline  
Old 01-05-2005, 08:18 PM   #15 (permalink)
New Member
 
Join Date: Jan 2005
Model: 8800
Carrier: AT&T
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks, that worked great! Problem solved
Offline  
Old 01-20-2005, 09:15 AM   #16 (permalink)
New Member
 
Join Date: Jan 2005
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default 7100T Instant messaging problem...

Hi,
Just got a 7100t with t-mobile. When I go into IM, if I select AOL, it says "startup error: java.lang.arrayindexoutofboundsexception".
If I select Yahoo or ICQ, it takes me to the AOL instant messenger login screen! I want to use yahoo messenger, not AOL...
Any thoughts on fixing this?
thank you!
Offline  
Old 01-20-2005, 10:21 AM   #17 (permalink)
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: i5s
Carrier: AT&T
Posts: 27,804
Post Thanks: 33
Thanked 442 Times in 382 Posts
Default

The answers are all within this thread:

Go to http://www.t-mobile.com/bbupgrade

Download the latest 7100t code (v128). Execute the downloaded program.

Locate "Vendor.XML" on your C: drive and delete it.

Start Desktop Manager; it should ask to upgrade the BB.

Try IM again. There are many, many threads about problems with IM On this board. Many people use third party programs.
Offline  
Old 01-24-2005, 10:21 AM   #18 (permalink)
dna
New Member
 
Join Date: Jan 2005
Model: 8100
Carrier: TM
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default 7100t in Cal mode

I had a similar inciedend happen to me. The Cal mode screen came up with the word START to start. (not knowing what it was and being courius I typed in START.) Now my PIN has changed to FFFFFFF and i can not register on any network. I have done a wipe via JavaLoader and reloaed the OS (from Tmobile). And still nothing. Any advice????
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.