BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-23-2005, 02:36 PM   #1 (permalink)
Thumbs Must Hurt
 
TRILIGHT's Avatar
 
Join Date: Apr 2005
Posts: 54
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Category filter in Address Book keeps dropping entries?!

Please Login to Remove!

I'm posting this here because I have the problem AGAIN and no one ever paid attention to the post in the 7100 forum...

"I have some entries in my Address Book with two categories. One is Business and one is Personal. One day I have the "Personal" filter turned on and it said "No Addresses"! I worried that they were gone but they were still around. They just were not being displayed when the filter was selected. I checked the entries and they were still assigned to the "Personal" category and therefore should have been fine. So I went into Outlook and changed all of them to "VIP". I synched and then they all listed properly with the new "VIP" category assigned to them and the filter worked fine. Now all of a sudden they are not listed again! Somehow this never seems to affect the "Business" category so I do not understand what the hell is going wrong. Can anyone let me know why this is happening and what I can do to correct it?? Thanks!"

The way it screwed up on me today was right in front of my eyes!! I was deleting some address book entries on the BB and all of a sudden the list cleared and it said *No Addresses*. This really has me pissed! I love everything else about my BB but this filter/category thing is extremely flakey in my opinion! Has anyone seen this behavior before? Any suggestions? Thanks!
Offline  
Old 06-30-2005, 03:34 PM   #2 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: May 2005
Location: Orlando, FL
Model: 7100t
Posts: 368
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Possibly a corruption in the OS, have you tried backing up the device and installing the newest version of handheld software?
Offline  
Old 07-01-2005, 12:44 AM   #3 (permalink)
Thumbs Must Hurt
 
TRILIGHT's Avatar
 
Join Date: Apr 2005
Posts: 54
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I've not tried that. It says it is 4.0.0.219 (Platform 1.8.0.129) What is the latest and how is it loaded?
Offline  
Old 12-01-2005, 06:41 AM   #4 (permalink)
New Member
 
Join Date: Dec 2005
Model: 7100v
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have the same problem with a 7100 ... for no reason the filters will just show 'no addresses' ... However, the contacts still appear on an 'un-filtered' list, and a re-sort fixes the problem until the next time. I have upgraded to the latest version of everything and still get the problem ...

Vodafone and RIM have no idea .... Any clues
Offline  
Old 07-07-2007, 08:08 PM   #5 (permalink)
New Member
 
Join Date: Jul 2007
Model: 8100
PIN: N/A
Carrier: t-mobile
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Filter Bug

Yes, I have the same filter bug on my todo tasks!!! It's really frustrating! This is mid 2007 now, and it seems this issue has been going on since 2005. Also, the task feature and calendar that come with the BB suck! BB needs to improve these fast, or at least some 3rd party developers. All the task applications out there are no good. I wish there was a multi category filter, so that you could view only two or three categories at one time. But as it is, the filter is super flaky!!!!!!
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.