BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-26-2005, 11:11 AM   #1 (permalink)
New Member
 
Join Date: Jun 2005
Model: 7100T
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Exclamation Instant Messaging error with 4.0 upgrade: can't start net_rim_midletresumption

Please Login to Remove!

I just upgraded to 4.0 on desktop and blackberry. Everything appears to be ok accept the instant messaging module which now gets this error when i try to start it:

Error Starting InstantMessaging: module 'net_rim_midletresumption' not found.

any ideas?

ive tried reinstalling the upgrade a couple of times, always the same thing!

thanks for your time!
Offline  
Old 06-26-2005, 11:37 AM   #2 (permalink)
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: SGS7
Carrier: Verizon
Posts: 27,882
Post Thanks: 32
Thanked 452 Times in 388 Posts
Default

Welcome to BBForums!

Please go to the T-Mobile BlackBerry upgrade page (where you downloaded the software from). Download the installation instructions and read the bottom of the last page, It explains how to fix IM after an upgrade. Been posted many, many times before...
Offline  




Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.