BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-28-2005, 08:43 AM   #1 (permalink)
New Member
 
Join Date: Jun 2005
Model: 7230
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Angry BES/Exchange Mailbox move problems

Please Login to Remove!

Hi,

Has anyone got any ideas on this? I have a user on our BES server who was
working fine until somebody moved his mailbox to another Exchange server.
Now he can't receive/send any mails etc?

It's as if the BES cannot pickup the changes to the users mailbox when it
scans the Global Address List.

Any ideas? or shall i jsut go home.
Offline  
Old 06-30-2005, 12:45 PM   #2 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: May 2005
Location: Orlando, FL
Model: 7100t
Posts: 368
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

You would most likely just need to remove the user from the BES and then re-add them to the BES And make sure that they have the correct MS Outlook Profiles selected.

Hope that helps if not contact RIM.
Offline  
Old 07-04-2005, 09:58 AM   #3 (permalink)
Thumbs Must Hurt
 
Join Date: Jan 2005
Model: 9530
Carrier: Verizon
Posts: 81
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (Verizon 7250: BlackBerry7250/4.0.0 Profile/MIDP-2.0 Configuration/CLDC-1.1)

Actually, all you need to do is restart the server. It will pick up the changes on reboot. We have been moving mailboxes to a new server in our envirironment, and encountered the same issue. If that does not work, there is a utility you can run that will refresh the mailbox info. I forget the name of it now... I will look when I get back to my office...
Offline  




Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.