BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 01-03-2008, 08:14 PM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Mar 2007
Model: 9900
Carrier: AT&T
Posts: 77
Post Thanks: 4
Thanked 0 Times in 0 Posts
Default something wrong with att/blackberry network ?

Please Login to Remove!

Tonight I cannot get out with my bb browser.
Weird thing is that I can connect and get pages with opera mini, but not with the bb browser.
Also tried to sync/backup my ideamatrix to the network and it fails.

Something is wrong, but I'm too inexperienced to know what it is.
Is there anything I can do ?

Thanks,
floyd
Offline  
Old 01-03-2008, 09:47 PM   #2 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

Wirelessly posted (8800: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0) BlackBerry8310/4.2.2 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/102)

Floyd, I had a problem accessing the ATT BIS for about 30 minutes a couple hourd ago, buit all ios clear now. Running smooth.
If you still are having issues, turn off and on Mobile Network, and pull and replace the battery if still needed.
Offline  
Old 01-03-2008, 10:21 PM   #3 (permalink)
Thumbs Must Hurt
 
Join Date: Oct 2005
Location: SF Bay Area
Model: 9650
OS: 6.0.0.431
Carrier: Verizon
Posts: 60
Post Thanks: 0
Thanked 1 Time in 1 Post
Default

I've been having troubles with Verizon this evening. I get a message saying to check with my carrier when I try to use the BB browser.
Offline  
Old 01-04-2008, 07:38 AM   #4 (permalink)
Thumbs Must Hurt
 
Join Date: Mar 2007
Model: 9900
Carrier: AT&T
Posts: 77
Post Thanks: 4
Thanked 0 Times in 0 Posts
Default

Thanks for the replies.
I finally called ATT. There was an outage. For some reason a battery pull, or a bounce of the network on my device wouldn't get me back.
They apparently had to have me pull the battery, then re-register my device, then I was able to get the network again.

Thanks for the replies. I appreciate it.
Offline  
Old 01-04-2008, 08:12 AM   #5 (permalink)
Retired BBF Moderator
 
paulbblc's Avatar
 
Join Date: Oct 2005
Location: Twin Cities, MN
Model: ip 3g
PIN: 8675309
Carrier: AT&T
Posts: 3,555
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

There was a Nationwide BIS outage on AT&T last night, however it didn't affect everyone.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.