BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 01-06-2008, 01:47 PM   #1 (permalink)
New Member
 
Join Date: Jan 2008
Model: 8700c
PIN: N/A
Carrier: At&t
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default problems with the OS on BB 8700c

Please Login to Remove!

I have a Blackberry 8700c with Cingular (AT&T), I bought a Real iBerry Blocks - iBerry Theme software (for OS V.4..2.1) and installed on my Blackberry 8700c, but I had on my BB a OS V.4.1.1. The issue is the BB start and display the white screen with the sand clock for 15 seconds and turned off, then do the same start an shut down always.
What I have to do to fix this problem, I will appreciate your help.
Offline  
Old 01-06-2008, 01:55 PM   #2 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: BBPP
OS: 10.3.0
Carrier: T-Mobile USA
Posts: 13,745
Post Thanks: 16
Thanked 501 Times in 488 Posts
Default

Wirelessly posted (8700g: BlackBerry8700/4.2.1 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/100)

See

http://blackberryfaq.com/index.php/H...ng_Jl_Cmder%3F

and

http://blackberryfaq.com/index.php/W...nnect_and_wipe
__________________
- Ira

Last edited by aiharkness : 01-06-2008 at 01:58 PM.
Online  
Old 01-07-2008, 01:14 AM   #3 (permalink)
New Member
 
Join Date: Jan 2008
Model: 8700c
PIN: N/A
Carrier: At&t
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Runs Great

Thank you aiharkness, your tip was great, Now I Get back my BB on the race. I installed a OS v.4.2.1 and change the desktop.
Thank you.
Happy New Year.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.