BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 07-01-2005, 07:17 AM   #1 (permalink)
New Member
 
Join Date: Jul 2005
Model: 7520
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default 7520 Modem Drivers

Please Login to Remove!

OK...I've read the posts, search the archives...can't find this and need help quickly before going away this weekend. I want to use my 7520 as a modem. The main pages indicate that the RIM software installation creates a modem driver file inside the blackberry files...it does not

Where can I get the modem drivers...? is there a download for these specifically...can they be zipped and sent directly to me?

Shawn Pearsall
Offline  
Old 07-01-2005, 07:25 AM   #2 (permalink)
Thumbs Must Hurt
 
Join Date: Jun 2005
Model: 7520
Posts: 76
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Make sure you read this post:

[User] HOWTO: Use BlackBerry As Modem For Laptop!

It does have a modem and so far no one has been able to verify it is working.
I even believe somewhere on the forums it states Nextel does not have it turned on for use as a modem.

I also have the 7520 and tried with no luck also, so if you get it working be sure to post how and what you did cause I know a few people like me would love to get that working.

Ted
__________________
BB Model: 7520
PIN: 40098213
Blackberry Messenger
Offline  
Old 07-01-2005, 07:32 AM   #3 (permalink)
No longer Registered.
 
Dawg's Avatar
 
Join Date: Mar 2005
Location: Atlanta
Model: 8330
OS: 4.5.0.138
PIN: 31a6c9c9
Carrier: Verizon BIS
Posts: 13,963
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

If you figure it out let the rest of us know because so far no luck at all with it
Offline  
Old 07-01-2005, 08:08 AM   #4 (permalink)
New Member
 
Join Date: Jul 2005
Model: 7520
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Might be the reason

OK...so if all of you have 7520's...do me a favor and go to your c:programfiles/rim/blackberry folders.....see and folder named drivers?

I think this is the main issue folks....prove me wrong please! If you have the folder...zip it and send it to me and we'll see what we can do...but I'm betting the folder is not created with this unit install...not does that also mean we could try another driver for another model?

Shawn
Offline  
Old 07-01-2005, 08:36 AM   #5 (permalink)
No longer Registered.
 
Dawg's Avatar
 
Join Date: Mar 2005
Location: Atlanta
Model: 8330
OS: 4.5.0.138
PIN: 31a6c9c9
Carrier: Verizon BIS
Posts: 13,963
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

those drivers are for the desktop I am sure
Offline  
Old 07-01-2005, 10:14 AM   #6 (permalink)
New Member
 
Join Date: Jul 2005
Model: 7520
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Drivers

Even if they were for the desktop....we still need them because we are trying to connect via our laptops...I have software developers at my beck and call..so they could look at the dll's and see what might be involved.

BTW I spoke to Nextel this morning...the 7520 is the only phone they offer that does not allow for modem use. They have no plans to offer a modem driver at this time, and furthermore think the driver would actually come from RIM instead.

we'll keep look....but someone please send me a zip file of the drivers for the other series...it's at least worth a look.
Offline  
Old 07-01-2005, 11:14 AM   #7 (permalink)
No longer Registered.
 
Dawg's Avatar
 
Join Date: Mar 2005
Location: Atlanta
Model: 8330
OS: 4.5.0.138
PIN: 31a6c9c9
Carrier: Verizon BIS
Posts: 13,963
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

if you have a 7520 why not just use yours?
Offline  
Old 07-01-2005, 12:23 PM   #8 (permalink)
New Member
 
Join Date: Jun 2005
Model: 7520
Posts: 9
Post Thanks: 0
Thanked 0 Times in 0 Posts
Exclamation The "Underscore" sign for Emails

Hello:

I have been asking around the forum but no one seems to know how to compose an email with the Blackberry 7520 model using the "underscore" sign in the email address? Can you help?
Offline  
Old 07-01-2005, 12:37 PM   #9 (permalink)
Talking BlackBerry Encyclopedia
 
jwaters's Avatar
 
Join Date: May 2005
Location: Michigan
Model: 7520
Carrier: Nextel
Posts: 265
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

This should be in another thread as it has nothing to do with the original post.

In answer to your question when you are putting in the email address click the trackwheel and select "Show Symbols" and select the underscore.
Offline  
Old 07-01-2005, 01:38 PM   #10 (permalink)
BlackBerry Extraordinaire
 
Join Date: Jan 2005
Model: Many
Carrier: Sprint
Posts: 1,475
Post Thanks: 0
Thanked 6 Times in 5 Posts
Default

Nextel does not support the use of the BB as a modem. Sorry.
Offline  
Old 07-01-2005, 03:04 PM   #11 (permalink)
No longer Registered.
 
Dawg's Avatar
 
Join Date: Mar 2005
Location: Atlanta
Model: 8330
OS: 4.5.0.138
PIN: 31a6c9c9
Carrier: Verizon BIS
Posts: 13,963
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have answered it ten times twice in your other post its the symbol key then u is the underscore
Quote:
Originally Posted by jpoohbear
Hello:

I have been asking around the forum but no one seems to know how to compose an email with the Blackberry 7520 model using the "underscore" sign in the email address? Can you help?
Offline  
Old 07-05-2005, 07:54 AM   #12 (permalink)
Thumbs Must Hurt
 
Join Date: Mar 2005
Location: Toronto, Canada
Model: 7510
Posts: 86
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

FYI: Telus does not support the modem feature either on the 7520. They say RIM has not provided them with any drivers or support for the modem, and have no info if/when a driver can be expected
Offline  
Old 07-05-2005, 02:58 PM   #13 (permalink)
New Member
 
Join Date: Jun 2005
Model: 7520
Posts: 9
Post Thanks: 0
Thanked 0 Times in 0 Posts
Thumbs down The Sym+U did not work....

Hi:

I tried using the SYM key and then "U" for the underscore. That does not work. I get a "dash" instead of an underscore. I need to know how to compose emails like this: [email address] . I don't want a dash like this: [email address] . If anyone knows how to do that, please let me know. Also, this is for the Blackberry 7520. It has to be that model. Thanks.
Offline  
Old 07-05-2005, 03:41 PM   #14 (permalink)
No longer Registered.
 
Dawg's Avatar
 
Join Date: Mar 2005
Location: Atlanta
Model: 8330
OS: 4.5.0.138
PIN: 31a6c9c9
Carrier: Verizon BIS
Posts: 13,963
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

again I use the sym key just like I said above and works everytime.
Quote:
Originally Posted by jpoohbear
Hi:

I tried using the SYM key and then "U" for the underscore. That does not work. I get a "dash" instead of an underscore. I need to know how to compose emails like this: [email address] . I don't want a dash like this: [email address] . If anyone knows how to do that, please let me know. Also, this is for the Blackberry 7520. It has to be that model. Thanks.
Offline  
Old 07-05-2005, 07:28 PM   #15 (permalink)
Thumbs Must Hurt
 
cohiba smoker's Avatar
 
Join Date: Apr 2005
Location: Indiana
Model: Storm
Carrier: VZ
Posts: 141
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

poopbear... the dash is alt-u...Dawg is saying Sym -u. sym is next to the enter kiey
Offline  
Old 07-06-2005, 05:17 AM   #16 (permalink)
Thumbs Must Hurt
 
Join Date: Mar 2005
Location: Toronto, Canada
Model: 7510
Posts: 86
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I normally wouldn't post something like this but I'm annoyed in general right now :S

Stop answering Poopbear's question in here! The thread's on 7520 modem drivers, not how to help him. He should have started his own thread instead of hijacking this one, and by answering him in here it makes it more difficult for people with similar questions now or in the future to find the solution.
Offline  
Old 07-06-2005, 06:14 AM   #17 (permalink)
No longer Registered.
 
Dawg's Avatar
 
Join Date: Mar 2005
Location: Atlanta
Model: 8330
OS: 4.5.0.138
PIN: 31a6c9c9
Carrier: Verizon BIS
Posts: 13,963
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

lol not your thread ck99 so I will answer any question I know the answer to.
Offline  
Old 07-06-2005, 07:32 AM   #18 (permalink)
Thumbs Must Hurt
 
Join Date: Mar 2005
Location: Toronto, Canada
Model: 7510
Posts: 86
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Dawg
lol not your thread ck99 so I will answer any question I know the answer to.

I meant no disrespect dawg. I always value your posts because of how knowledgable you are.

I just think that jpoohbear should have asked the question in a thread of its own, because some other people might have the same question. It is after all a good question that others are likely to want an answer to as well. A new thread would be much easier to find. I know if I were looking for that answer, I would never think to look in this thread since the topic has absolutely nothing to do with his question.

That's it for me on the subject in here. Sorry for going so off topic spearsall

- CK
Offline  
Old 07-06-2005, 11:36 AM   #19 (permalink)
New Member
 
Join Date: Jun 2005
Model: 7520
Posts: 9
Post Thanks: 0
Thanked 0 Times in 0 Posts
Cool Thanks, anyway...

Hi,

Several people have tried it here. That doesn't work at all. It gives me a dash and not an "underscore." You must not have a model 7520. This is the latest Blackberry model out there.
Offline  
Old 07-06-2005, 11:42 AM   #20 (permalink)
New Member
 
Join Date: Jun 2005
Model: 7520
Posts: 9
Post Thanks: 0
Thanked 0 Times in 0 Posts
Angry Hi-Jacking?

Get a life! Who really cares about that????
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.