BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 01-20-2008, 12:34 PM   #1 (permalink)
New Member
 
Join Date: Jan 2008
Model: 8100
PIN: N/A
Carrier: TIM
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Unhappy BB 8100 installed on Windows Vista

Please Login to Remove!

Previously on Windows XP worked perfectly. Now on Vista, in spite of being connected, when I try to syncronize it says that there is non device connected. I'm getting mad!!!! Please........
Offline  
Old 01-20-2008, 12:52 PM   #2 (permalink)
Talking BlackBerry Encyclopedia
 
ltj13's Avatar
 
Join Date: Jan 2006
Location: PA
Model: 9700
OS: 6.0.0.424
Carrier: T-Mobile
Posts: 300
Post Thanks: 0
Thanked 1 Time in 1 Post
Default

Wirelessly posted (8320: BlackBerry8320/4.2.2 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/100)

what version of DM are u using?.. Some people have said that u need 4.3 for vista.. I had 4.2 working but that might be something to consider
Offline  
Old 01-20-2008, 01:41 PM   #3 (permalink)
Retired BlackBerryForums.com Moderator
 
d_fisher's Avatar
 
Join Date: Oct 2005
Location: Columbus, OH
Model: 9700
OS: SID 6.7
Carrier: AT&T
Posts: 4,455
Post Thanks: 0
Thanked 2 Times in 1 Post
Default

Use Desktop Manager 4.3 and make sure to run the install by right-clicking and selecting Run As Administrator.
__________________
Doug

Remember, please try searching first!

Need a screenshot? ... Like JavaLoader?
Try using BBscreen .....Use JL_Cmder!
or BBScreenShooter!

[SIGPIC][/SIGPIC]
Offline  
Old 01-20-2008, 01:55 PM   #4 (permalink)
New Member
 
Join Date: Jan 2008
Model: 8100
PIN: N/A
Carrier: TIM
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by ltj13 View Post
Wirelessly posted (8320: BlackBerry8320/4.2.2 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/100)

what version of DM are u using?.. Some people have said that u need 4.3 for vista.. I had 4.2 working but that might be something to consider
I've tried 4.2 , 4.2 sp1
Offline  
Old 01-20-2008, 01:57 PM   #5 (permalink)
New Member
 
Join Date: Jan 2008
Model: 8100
PIN: N/A
Carrier: TIM
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by d_fisher View Post
Use Desktop Manager 4.3 and make sure to run the install by right-clicking and selecting Run As Administrator.




Will try.
Thanks by now.
Offline  
Old 01-20-2008, 07:02 PM   #6 (permalink)
Talking BlackBerry Encyclopedia
 
andrews240's Avatar
 
Join Date: Sep 2006
Location: Washington, DC metro area
Model: 8100
Carrier: T-Mobile
Posts: 238
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

4.2 sp1 on Vista here. just make sure that you choose "Run As Administrator" when you run the install as d-fish suggested.
Offline  
Old 02-11-2008, 12:18 PM   #7 (permalink)
New Member
 
Join Date: Feb 2008
Model: 8830
PIN: N/A
Carrier: sprint
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default the wizard

Why is it that my ringer is
So low is there a download to make it louder
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.