BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 07-05-2005, 02:54 PM   #1 (permalink)
New Member
 
Join Date: Jul 2005
Model: 7730
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Exclamation Sim card error

Please Login to Remove!

I have a blackberry 7730 that displays a sim card error as soon underneath the O2 logo as soon as it is turned on.

I've tried the old sas trick of putting a piece of paper bewtween battery and sim card to hold the card in place but this has been unsucessful.

Any help or advice on this matter will be gleefully accepted.

Last edited by MSmith : 07-05-2005 at 03:01 PM.
Offline  
Old 07-07-2005, 12:16 PM   #2 (permalink)
New Member
 
Join Date: Jul 2005
Model: 7730
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Anybody got any ideas on this?

02 sent us a new sim card and that still has the same error message
Offline  
Old 07-07-2005, 02:17 PM   #3 (permalink)
Talking BlackBerry Encyclopedia
 
Talldog's Avatar
 
Join Date: Jan 2005
Location: Connecticut
Model: 8330
Carrier: Verizon
Posts: 213
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

It's possible that the SIM card was provisioned improperly by the carrier or that there's a hardware problem with the SIM slot. I can't think of anything else.
__________________
Talldog
Offline  
Old 07-12-2005, 11:51 AM   #4 (permalink)
Knows Where the Search Button Is
 
Join Date: May 2005
Location: PA
Model: 7290
Posts: 37
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Pull the SIM and clean the contacts off with a pencil eraser. Carefull not to bend the connectors. Replace the sim and you should be fine.
Offline  
Old 07-12-2005, 02:22 PM   #5 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: May 2005
Location: Orlando, FL
Model: 7100t
Posts: 368
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

If you still receiving this error w/ a brand new SIM Card then I would definately contact O2 to have them verify the ICCID (SIM Number) and validate that the device needs to be replaced.
__________________
BlackBerry 7100t on Legacy AT&T Wireless
Offline  
Old 07-13-2005, 03:47 AM   #6 (permalink)
New Member
 
Join Date: Jul 2005
Model: 7730
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks for all your help folks!!
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.