BlackBerry Forums Support Community
              

Closed Thread
 
LinkBack Thread Tools
Old 07-07-2005, 10:22 AM   #1 (permalink)
New Member
 
Join Date: Jul 2005
Model: 850
Carrier: AT&T
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Problem with an "old" RIM 850 radio

Please Login to Remove!

I was trying to do a factory reset on my RIM 850 with no avail. I ended up passwording the device, enterring the pass in wrong 15 times, and let it clear the memory.

Now my "Turn Transmitter on/off" icons are missing. I also lost the ability to turn the radio ON in Options/Network settings. I cant also register the device, since the radio is off.

Alt/Caps + R is showing the radio is off, and everything under that is pretty much blank too.

Anyone have any clues on what I need to do here? I can provide any other information required.


Thanks
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

VINTAGE MACHINIST, 3/8" DIA. X 2" LONG,SOLID CARBIDE, ROUND BLANKS, 2 PCS. UNCUT
$1.99
VINTAGE MACHINIST, 3/8Scientific Products TekTimer S Tek Timer Model C6492 - Excellent Vintage Cond.
$25.0
Scientific Products TekTimer S Tek Timer Model C6492 - Excellent Vintage Cond. pictureVintage Wolf Dress Form Size 10 Collapsible
$450.0
Vintage Wolf Dress Form Size 10 Collapsible  pictureVintage TRIAXIAL Cell STEAM Punk
$3.94
Vintage TRIAXIAL Cell STEAM Punk pictureDAVID WHITE- UNIVERSAL- #8300 Transit/level Vintage and Very Fine Ser. # 122277
$129.99
DAVID WHITE- UNIVERSAL- #8300 Transit/level Vintage and Very Fine Ser. # 122277 picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.