BlackBerry Forums Support Community
              

Closed Thread
 
LinkBack Thread Tools
Old 07-11-2005, 12:18 PM   #1 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Apr 2005
Location: montreal
Model: 9700
Carrier: Telus and rogers
Posts: 205
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default desktop manager problem

Please Login to Remove!

it boots up good and conect to my bb but when i want to transfer appz it does not want to connect?
Offline  
Old 07-11-2005, 04:43 PM   #2 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: May 2005
Location: Orlando, FL
Model: 7100t
Posts: 368
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hard to say, could be a Desktop Manager issue or a Device Driver issue...

I would try both, un-install and re-install your device driver in your Device Manager and if that doesn't work un-install and re-install desktop manager.. If that fails then you may need to repalce your device.
__________________
BlackBerry 7100t on Legacy AT&T Wireless
Offline  
Old 07-12-2005, 03:07 AM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Jun 2005
Model: 7290
Posts: 28
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

are you checking off the box that says to detect the device when using app loader?
Offline  
Old 07-17-2005, 08:38 AM   #4 (permalink)
New Member
 
Join Date: Jul 2005
Model: 7290
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Don't blame the HW too fast...

It might be a Windows problem, not a HW problem. I spent 2 hours troubleshooting with Rogers Tech support, with the final recommendation to get an RMA number and send in my BB. Turns out it's a windows XP problem, because the BB + cable work fine on another machine....still no resolution, but I use an old PC to periodically sync my contacts and tasks....
Offline  
Old 07-17-2005, 11:43 AM   #5 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Apr 2005
Location: montreal
Model: 9700
Carrier: Telus and rogers
Posts: 205
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

i uninstalled it and reinstalled it .now it is good.thx
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Lot of (2) Tandberg TTC2-04 Video Communication Server *Tested
$229.99
Lot of (2) Tandberg TTC2-04 Video Communication Server *Tested pictureAvaya S8300D Media Server 700463532
$139.0
Avaya S8300D Media Server 700463532 picture1PC Used 100% test Yaskawa server SGMJV-A5A3A61
$650.0
1PC Used 100% test Yaskawa server SGMJV-A5A3A61 pictureBlack Box KV1720A 500-157-503 Server Access Module New
$149.99
Black Box KV1720A 500-157-503 Server Access Module New  pictureAcquiSuite Data Acquisition Server A8812
$149.99
AcquiSuite Data Acquisition Server A8812 picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.