BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 02-14-2008, 04:02 AM   #1 (permalink)
New Member
 
Join Date: Feb 2008
Model: 8800
PIN: N/A
Carrier: T Mobile
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default problem with typed words

Please Login to Remove!

I have a BB 8800 from Cingular unlocked to use on my TMobile.

When I am sending messages to someone and I type words like "No", it will out put three other words. Also when I type "a" it will also put out words like "No No" instead of my "a". I really don't know how to fix this. I have a mac/apple computer and I don't have any access to a PC. If you can help me, I'd be very happy!

Luke
Offline  
Old 02-14-2008, 07:31 AM   #2 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

luke, welcome to the BBF.

Your Langauge Input has gotten changed from English to something like Catala or Afrikaans, I forget which. Go to Options > Language and fix it. You can also disable the ALT + enter short which changes that if you want, at that same place.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.