BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 07-13-2005, 03:10 PM   #1 (permalink)
New Member
 
Join Date: Jul 2005
Model: 7290
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default 7290 + Reqwirelss = HELP!!!

Please Login to Remove!

I just got a 7290 (Cingular) and have downloaded Reqwireless thinking it would improve the performance of the internet feature of my Blackberry. The only thing it seems to have done though is make images show up and that's it. It seems to be very slow and it takes a good 45 seconds to a minute for it connect to Google and download the logo.

I know I can get better performance than this. Does anyone have suggestions?

If you you've had luck configuring yours, how is yours set up?


Thanks!
Offline  
Old 07-13-2005, 05:53 PM   #2 (permalink)
Thumbs Must Hurt
 
HeadOffice's Avatar
 
Join Date: May 2005
Location: New York City
Model: 8700
Carrier: T-Mobile
Posts: 58
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default It's not that slow...

I have a T-Mobile 7290 and ReqWireless takes about 15 seconds to retrieve google.

I think all requests and pages come through their server - or at least they do the license check thing each request (to make sure you're using an authorized copy of the browser) thus it seems slower.

It does support frames and images but their performance could be better - but not 45 seconds. If mine took that long I wouldn't use it...
__________________
HeadOffice
Offline  
Old 07-15-2005, 09:29 PM   #3 (permalink)
Thumbs Must Hurt
 
Join Date: Mar 2005
Model: 7100t
Posts: 63
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Both of you is using ReqWireless Corp version, right? Personal version don't work on OS 4.0
Offline  
Old 07-15-2005, 10:30 PM   #4 (permalink)
Talking BlackBerry Encyclopedia
 
DavidE's Avatar
 
Join Date: Sep 2004
Location: East Coast
Model: 8320
Carrier: T-Mobile
Posts: 420
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by haobo
Personal version don't work on OS 4.0
I'm running the personal version under OS 4.0.

DavidE
www.davidenglish.com
Offline  
Old 07-16-2005, 08:56 AM   #5 (permalink)
Thumbs Must Hurt
 
HeadOffice's Avatar
 
Join Date: May 2005
Location: New York City
Model: 8700
Carrier: T-Mobile
Posts: 58
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Me too...

I'm using Personal Edition under OS4...
__________________
HeadOffice
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.