BlackBerry Forums Support Community               

Reply
 
LinkBack Thread Tools
Old 09-16-2008, 08:14 AM   #121 (permalink)
Thumbs Must Hurt
 
Join Date: Feb 2008
Location: Buenos aires, Argentina
Model: 8520
PIN: N/A
Carrier: Claro
Posts: 75
Post Thanks: 0
Thanked 4 Times in 4 Posts
Default

Please Login to Remove!

Quote:
Originally Posted by Sith_Apprentice View Post
BES 4.1.6 (not out yet) or hacked BES 4.1.5 can do HTML email.
BES 4.1.6 is out now, and i have it installed, and i my BB SO is 4.5.0 but, i cant see the the email html. Also, if i set email html to enable, i cant read no word in the email. In this case i have to press menu > get unreach text (ver texto sin formato) to see something.

any idea?

thanks
__________________
Martin

Blackberry Instructor

Last edited by martinpas : 09-16-2008 at 08:46 AM.
Offline   Reply With Quote
Old 09-16-2008, 10:00 AM   #122 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

Martin, do you know if OTHER users on the Movistar carrier network are able view HMTL with no issues? Can you find out from a friend with a BB?
Offline   Reply With Quote
Old 09-16-2008, 10:16 AM   #123 (permalink)
Thumbs Must Hurt
 
Join Date: Feb 2008
Location: Buenos aires, Argentina
Model: 8520
PIN: N/A
Carrier: Claro
Posts: 75
Post Thanks: 0
Thanked 4 Times in 4 Posts
Default

Not with BES. I ask to Movistar and they says that the problem is that the SO must be 4.5.0.55 i have 4.5.0.37, but i dont think that.
__________________
Martin

Blackberry Instructor
Offline   Reply With Quote
Old 10-02-2008, 02:56 AM   #124 (permalink)
Talking BlackBerry Encyclopedia
 
PressureDrop's Avatar
 
Join Date: Dec 2006
Model: dr01d
OS: FroYo
Carrier: Verizon (LTE!)
Posts: 335
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

So mine was receiving HTML email just fine. I always had to do the "get images" but whatever.
Then last night I started getting all email in text (annoying with all the < > < > < > < > after having been receiving it in HTML!). All my settings were just as they had been, no changes. I have followed the instructions quoted (2 now!!!) and I was still receiving text!
3rd time and it worked

THANKS FOR THE AWESOME INFO!!!!!!!
Quote:
**Further Note: If you have performed all of the above instructions, and still don't see HTML email options on your mail,
OR, your HTML email has worked, and stopped working, try this:
1. Remove your email account from the BIS. Where can I log into my BIS account? - BlackBerryFAQ
2. Delete your Service Books on the BB. (Options > Advanced > Service Books) Delete those pertaining to your email containing the @ symbol and your email address.
3. Remove battery and reboot the BB.
4. Confirm the Service Books are not on the BB.
5. Reset the account on your BIS.
6. Resend the Service Books from your BIS.
7. You should get a Registration message from AT&T, on your BB. If not soon, pull the battery and reboot the BB again.
8. Turn on your HTML email again from you Message options.
Offline   Reply With Quote
Old 10-07-2008, 08:10 AM   #125 (permalink)
Knows Where the Search Button Is
 
Join Date: Jul 2008
Location: PA
Model: 8310
OS: v4.5.0.81
Carrier: AT&T
Posts: 20
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default flashing green light

I was able to upgrade to the 4.5 okay. I followed all the instructions and I am able to get html emails and am able to view video! The only thing is that the the green light keeps flashing. My battery is full, I have no sms messages to view and no voice mails. What could this be?

Edit: It was the coverage indicator. I found the info on another thread and just turned it off.

Last edited by elynnjean : 10-07-2008 at 12:10 PM.
Offline   Reply With Quote
Old 10-07-2008, 02:12 PM   #126 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,679
Post Thanks: 4
Thanked 96 Times in 71 Posts
Default

Wirelessly posted (BB 11020)

Green light is the coverage indicator. You can turn it off under options >Screen/keyboard
Offline   Reply With Quote
Old 10-31-2008, 03:57 PM   #127 (permalink)
Thumbs Must Hurt
 
Join Date: Aug 2008
Model: 8520
OS: 5.0.0.509
PIN: N/A
Carrier: TMo
Posts: 176
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I've done ALL of the above and still do not have "Get Image(s)" on my e-mail menus any more. I'm considering tossing this Pearl and buying a new one.

Got any more suggestions on how to remedy this image thing?
Offline   Reply With Quote
Old 11-06-2008, 02:54 PM   #128 (permalink)
New Member
 
Join Date: Nov 2008
Model: 9700
OS: 5.0.0.979
PIN: N/A
Carrier: T-Mobile
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Angry

I have an 8320 through T-Mobile running v4.5.0.81. Per the suggestions on the last few pages, I've resent the service books several times and have also deleted and recreated the email setup through BIS. HTML mail and images are both enabled, and the APN is set to wap.voicestream.com.

When trying to view HTML mail, I get just the HTML code in text form (all the style sheet code and such). Suggestions?
Offline   Reply With Quote
Old 11-06-2008, 03:10 PM   #129 (permalink)
Thumbs Must Hurt
 
Join Date: Aug 2008
Model: 8520
OS: 5.0.0.509
PIN: N/A
Carrier: TMo
Posts: 176
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by TimeAndMotion View Post
I have an 8320 through T-Mobile running v4.5.0.81. Per the suggestions on the last few pages, I've resent the service books several times and have also deleted and recreated the email setup through BIS. HTML mail and images are both enabled, and the APN is set to wap.voicestream.com.

When trying to view HTML mail, I get just the HTML code in text form (all the style sheet code and such). Suggestions?
The same thing is happening to me. Pearl 8100/Tmo. I installed the newest OS, ran great for over a month, then I lost "Get Images" option in my E-Mail viewing list/menu. As it sits now, I can switch between html/text mail, but no image options.

Sounds like a glitch in the system. Any clues, BBites?
Offline   Reply With Quote
Old 11-09-2008, 10:08 AM   #130 (permalink)
Thumbs Must Hurt
 
IBGPN's Avatar
 
Join Date: Oct 2008
Model: 8310
PIN: N/A
Carrier: AT&T
Posts: 69
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

What does the APN need to be set to on AT&T?
Offline   Reply With Quote
Old 11-27-2008, 04:13 PM   #131 (permalink)
New Member
 
rblackwellz's Avatar
 
Join Date: Nov 2008
Model: 8130
PIN: N/A
Carrier: Telus
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Well I am using a BB 8130 and was able to do the update to 4.5 no problems. "after reading the posts, I am just as confused in why I am not getting HTML emails. I am on BES and if I delete my service books, I am not sure how to get thme back.

also, the only reason I really wanted to use the new 4.5, was for DocstoGo for the Sheets to go... Funny thing is, I only have Word and Powerpoint that was installed and not the excel (Sheets). Any suggestions ?
Offline   Reply With Quote
Old 11-27-2008, 04:16 PM   #132 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,679
Post Thanks: 4
Thanked 96 Times in 71 Posts
Default

Wirelessly posted (BB 11020)

Open Word To Go and register and download the free upgrade. Then you'll get Sheet to Go. If you upgrade to Premium you get pdf to go. I have it and its quite nice.
Offline   Reply With Quote
Old 11-27-2008, 04:29 PM   #133 (permalink)
New Member
 
rblackwellz's Avatar
 
Join Date: Nov 2008
Model: 8130
PIN: N/A
Carrier: Telus
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I've tried that and it gives me an error of incompatibility with the software already installed. Even if I say yes to conitnue with download, the download stops and gives me an error of "907"
Offline   Reply With Quote
Old 11-27-2008, 04:39 PM   #134 (permalink)
New Member
 
rblackwellz's Avatar
 
Join Date: Nov 2008
Model: 8130
PIN: N/A
Carrier: Telus
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Can i also ask how to get the service books back if I delete them if I am on BES
Offline   Reply With Quote
Old 11-27-2008, 05:02 PM   #135 (permalink)
New Member
 
rblackwellz's Avatar
 
Join Date: Nov 2008
Model: 8130
PIN: N/A
Carrier: Telus
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Well I figured out why the Sheets to Go is not part of the 4.5 update. There is no mention of it when looking at the Application loader details of DocsToGo. I guess I have to find another working 4.5 download
Offline   Reply With Quote
Old 11-27-2008, 05:11 PM   #136 (permalink)
New Member
 
Zoe Doxa's Avatar
 
Join Date: Nov 2008
Model: 8330
PIN: N/A
Carrier: ACS WIRELESS
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks
Offline   Reply With Quote
Old 11-27-2008, 05:35 PM   #137 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

Wirelessly posted (8310; RammerJammer!)

Quote:
Originally Posted by rblackwellz
I've tried that and it gives me an error of incompatibility with the software already installed. Even if I say yes to conitnue with download, the download stops and gives me an error of "907"
Try again. Doing as John advised IS the way to do it, to get SheetsToGo.
Offline   Reply With Quote
Old 11-29-2008, 09:35 AM   #138 (permalink)
New Member
 
rblackwellz's Avatar
 
Join Date: Nov 2008
Model: 8130
PIN: N/A
Carrier: Telus
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Well, I was able to download the Docs-to-go from their webiste and install it from a memory card on my blackberry. However, I am only able to view HTML from from NON BEX accounts on my Blackberry. Does this have anything to do wtih the BES version my company is using ? How do I know which BES version I am using on my phone, if possible ? Should I have Service Books for my BES Account ? HELP! lol
Offline   Reply With Quote
Old 11-29-2008, 09:36 AM   #139 (permalink)
New Member
 
rblackwellz's Avatar
 
Join Date: Nov 2008
Model: 8130
PIN: N/A
Carrier: Telus
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I would like to thank all that have posted. I would not have been able to do this without this forum.. Thanks all
Offline   Reply With Quote
Old 11-29-2008, 10:12 AM   #140 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,679
Post Thanks: 4
Thanked 96 Times in 71 Posts
Default

Wirelessly posted (BB 11020)

Quote:
Originally Posted by rblackwellz
Well, I was able to download the Docs-to-go from their webiste and install it from a memory card on my blackberry. However, I am only able to view HTML from from NON BEX accounts on my Blackberry. Does this have anything to do wtih the BES version my company is using ? How do I know which BES version I am using on my phone, if possible ? Should I have Service Books for my BES Account ? HELP! lol
You need BES 4.1.6 in order to view html email on your BES mail. There's no way to check. You'd have to call your IT dept and ask. The BES service books usually say [Desktop] next to them. There should be 6 or 8 of them.
Offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.