BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 07-11-2008, 11:57 PM   #1 (permalink)
New Member
 
Join Date: Jul 2008
Model: 8310
PIN: N/A
Carrier: Rogers
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Device Drivers for 8310

Please Login to Remove!

Hello all,

I'm having trouble with connecting my device and PC. First off, here are the specs:

Blackberry Curve 8310
OS 4.2.2.163 (Platform 2.5.0.24)
Carrier: Rogers Wireless
Desktop Manager v4.5
Lenovo Thinkpad T61
Windows Vista Business

I can connect and sync fine using the USB cable and bluetooth.

But, everytime I reboot my PC, the system starts looking for drivers for the Bluetooth device (my BB). It searches, asks for the disc, does not find anything, and says it cannot install the drivers and that the product will not work. It then refers me to RIM website.

I know drivers are supposed to be part of desktop manager, so why is my system looking for something here?

It makes me think something is not properly installed.

Any insight appreciated.
Offline  
Old 07-12-2008, 01:10 AM   #2 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,686
Post Thanks: 4
Thanked 100 Times in 72 Posts
Default

It's Vista...no telling what it's doing.
Offline  
Old 07-12-2008, 09:56 AM   #3 (permalink)
Knows Where the Search Button Is
 
smithj_33's Avatar
 
Join Date: Jul 2008
Model: 8310
PIN: N/A
Carrier: ATT
Posts: 15
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

That's not fair to blame Vista. Vista doesn't make the BB software. Most Vista issues are a result of the software/hardware manufacturers poor coding and lack of effort. I do not have this issue with Vista, so maybe try uninstalling the DM, reboot, reinstall DM. Last, you can download the USB/Modem driver package from BB's site and see if this helps.

Good luck.
Offline  
Old 07-12-2008, 12:18 PM   #4 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,686
Post Thanks: 4
Thanked 100 Times in 72 Posts
Default

Wirelessly posted (BB 11020)

Oh, you're right. Couldn't possibly be Vista.
Offline  
Old 12-06-2008, 10:29 AM   #5 (permalink)
Knows Where the Search Button Is
 
Join Date: Mar 2007
Location: Roseville, CA
Model: 8310
Carrier: AT&T
Posts: 16
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have the same issue, it is something to do with the device drivers which are the responsibility of the hardware maker, RIM in this case. Come on RIM ... FIX YOUR DRIVERS !
__________________
BB 8310 - 4GB - BES - Falco US
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.