BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 07-12-2008, 01:46 PM   #1 (permalink)
New Member
 
Join Date: Jul 2008
Model: 8300
PIN: N/A
Carrier: Cosmote GR
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Very important problem with Desktop Redirector.

Please Login to Remove!

Hi,



i am desperately since 15 days try to find a solution. My company has an exchange server.

But they dont have blackberry etc.. So i installed desktop redirector.

We use Greek charachters. When a mail is redirecting (from my office mail to redirector) the mails come with #$@$#@$%% characthers....

But when i press FORWARD from my office at the gmail address it comes fine!!!

So, all gmail or anyother transaction is fine in Greek chars.

When i send a greek email from office to gmail it comes fine. But when the same message is coming to blackberry through Redirector, it comes with #$@#$# characthers.

Please please could somebody help??? In pc i have installed all greek characthers as should be...

And again i tell you that when THE SAME message i press FORWARD and send it to my gmail account (That is settup to blackberry) it comes perfect.



Please help!!



Thanks a lot!!!
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.