BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 10-20-2004, 05:39 PM   #1 (permalink)
New Member
 
Join Date: Oct 2004
Location: boston
Posts: 13
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default no " in sms

Please Login to Remove!

This is just a small concern but when composeing an sms, and I try to use a  (quotation mark), I get an ' (apostrophy). Thought the two might be mismarked but no. Any ideas?
Offline  
Old 10-21-2004, 01:09 PM   #2 (permalink)
Retired BBF Moderator
 
Mark Rejhon's Avatar
 
Join Date: Aug 2004
Location: Ottawa, Ontario, Canada
Model: Bold
Carrier: Rogers
Posts: 4,870
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default

It is possible that a quote mark is an invalid character for SMS. That may be why quotation marks are automatically replaced by an apostrophe.

Additional Note: I noticed you nearly simultaneously posted about 6 questions including 3 accidental reposts for a total of 9 posts in a surge in a very short period! (I've merged the duplicates to save you time, by the way) Including about 5 questions almost simultaneously in the same topic. Wow. To make things easier in the future, if you have a sudden need to post many questions simultaneously, I suggest grouping a small number of multiple questions into a single post, such as 3 posts of 3 questions rather than 9 separate posts as an example (i.e. categorize multiple questions together in a single post: Such as browser-related questions versus messaging/email/sms/folder related questions). That makes it easier for people to reply to the post.
__________________
Thanks,
Mark Rejhon
Author of XMPP extension XEP-0301:
www.xmpp.org/extensions/xep-0301.html - specification
www.realjabber.org - open source
Offline  




Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.