BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 09-27-2008, 05:46 PM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Sep 2005
Location: North East
Model: 8320
OS: V4.5.0.93
Carrier: T-Mobile
Posts: 34
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default AIM does not send Chinese character correctly

Please Login to Remove!

Hope this is the right area for posting this.
When I send Chinese out from my device to computer, it shows symbols not Chinese. But when I send from computer, it shows correctly on device. I have installed the latest 4.5 East Asian OS.
Does anyone know how to fix it ? I searched the forums.
Thanks.

Edit: Even with the latest version 2.1.32
I just updated to version 2.1.37, the result is still the same.

Last edited by BBUserxxxx : 10-26-2008 at 04:53 PM.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

UU1: Vintage Apple Powerbook Low Power AC Adapter ADP-17AB
$24.99
UU1: Vintage Apple Powerbook Low Power AC Adapter ADP-17AB pictureVintage Hammermill Continuous Feed Thermal Transfer Printer Paper Apple Scribe
$49.99
Vintage Hammermill Continuous Feed Thermal Transfer Printer Paper Apple Scribe pictureVintage Jaffrey Mfg. Co. Apple Grinder Fruit Press Cast Iron
$120.0
Vintage Jaffrey Mfg.  Co. Apple Grinder Fruit Press Cast Iron  picture2 Brand New APPLE IMAGEWRITERS - BLACK RIBBON, Vintage
$5.0
2 Brand New APPLE IMAGEWRITERS - BLACK RIBBON, Vintage pictureApple Macintosh IIcx M5850 - Vintage
$36.44
Apple Macintosh IIcx M5850 - Vintage picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.